Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

 



OS4 classic (beta) on AGA #1
OS4 classic (beta) on AGA #1
Previous Image | Next Image
Description: This is an old screen shot (captured with a less than brilliant TV tuner card) of OS4 beta running on the A1200/BPPC/AGA back in 2004 or so. It's running Deluxe Paint 4.5 AGA in HAM8 mode in the foreground, demonstrating that the PAL modes and various AGA features work correctly.

The gradients and font antialiasing didn't come out to well on the Workbench screen, but still, it was fun to see at the time.

It's fair to say, it's come on a tad since then :)
Picture Stats:
Views: 960
Filesize: 51.52kB
Height: 768 Width: 1024
Posted by: Karlos at January 27, 2010, 07:11:40 PM

0 Members and 1 Guest are viewing this picture.

Comments (3)

Karlos
Posts:16840
January 31, 2010, 02:07:12 AM
I took these screen shots many moons ago to settle an old  argument regarding native chipset support in OS4. Lots of people seemed to be confused on the issue. Basically, if you had a native chipset, you could certainly use it, freaky ham modes and screen dragging included.

Given my more recent pictures of 4.1, I thought it might be nice to include these to show how far it has come.
tokyoracer
Posts:1590
January 30, 2010, 11:14:35 PM
I never get tired of that classic AmigaOS feature.
Karlos
Posts:16840
January 28, 2010, 01:25:32 AM
See? It had screen dragging all along, provided you used the right hardware ;)

Alas, screen dragging on RTG only reveals screens behind that are of the same pixel format (understandable, really). Would be nice if the 4.1 compositing engine would scale/resample screens as appropriate.


Powered by: SMF Gallery