Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Classic AmigaOS or OS4 "theme" for AROS  (Read 3128 times)

0 Members and 1 Guest are viewing this topic.

Offline gdanko

Classic AmigaOS or OS4 "theme" for AROS
« on: November 30, 2007, 04:22:07 PM »
Is this possible?
 

Offline trekiej

Re: Classic AmigaOS or OS4 "theme" for AROS
« Reply #1 on: December 01, 2007, 12:13:32 AM »
I am wondering if buttons,etc need to be taken into account.
Amiga 2000 Forever :)
Welcome to the Planar System.
 

Offline gdanko

Re: Classic AmigaOS or OS4 "theme" for AROS
« Reply #2 on: December 01, 2007, 12:30:30 AM »
I imagine all widgets would.
 

Offline saimon69

Re: Classic AmigaOS or OS4 "theme" for AROS
« Reply #3 on: December 01, 2007, 12:52:59 AM »
Even this, it is a relic of a idea, but might be interesting:

http://www.amigahistory.co.uk/concept/amigaos52001.html


Offline Argo

Re: Classic AmigaOS or OS4 "theme" for AROS
« Reply #4 on: December 01, 2007, 01:08:41 AM »
Yup, just use the theme manager.

Oh, and themes.

Check out the AROS Archives.
 

Offline Steril707

Re: Classic AmigaOS or OS4 "theme" for AROS
« Reply #5 on: March 03, 2008, 11:04:00 PM »
I am aware that i am very late to the party regarding this thread, but i never miss a chance to show off my beautiful hosted Aros desktop using a classic 1.3 Workbench inspired theme... ;)

My AROS Desktop
Check out my free Vectrex homebrews on http://www.borrmann.in  :-)
 

Offline bloodline

  • Master Sock Abuser
  • Hero Member
  • *****
  • Join Date: Mar 2002
  • Posts: 12113
  • Total likes: 0
    • http://www.troubled-mind.com
Re: Classic AmigaOS or OS4 "theme" for AROS
« Reply #6 on: March 03, 2008, 11:23:17 PM »
Quote

Steril707 wrote:
I am aware that i am very late to the party regarding this thread, but i never miss a chance to show off my beautiful hosted Aros desktop using a classic 1.3 Workbench inspired theme... ;)

My AROS Desktop


I really like that, though the bottom and left borders don't look exactly right...?