Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: 3.2 ROMS wont boot in Amiga 4000D  (Read 1722 times)

0 Members and 1 Guest are viewing this topic.

Offline videofx

3.2 ROMS wont boot in Amiga 4000D
« on: August 10, 2021, 03:14:21 AM »
I purchased 3.2 ROMS from a dealer. I put LO into the LO socket and HI in the high socket and just black screen. I am just trying to get to the ROM boot screen. I have no drives connected. I have swapped the lo with high and high with lo and still wont boot.  I have tried in 2 amigas and same thing. I put the eprom in my burner and read them and compared them to the files on my 3.2 CD I bought from the dealer. The files are the same. The 4000's boot with 3.0, 3.1 and 3.1.4 no problem. Just not 3.2. I have tried with my 68060 CPU board and A3640 and 3.2 wont boot. I erased my 3.1 roms and burned 3.2 and still wont boot in either 4000.

I cant think of anything else. Anyone have Amy ideas?

Thanks@
 

Offline kolla

Re: 3.2 ROMS wont boot in Amiga 4000D
« Reply #1 on: August 10, 2021, 06:16:41 AM »
3.2 kickstarts are rumored to require floppy drives connected. Maybe the problem you have?
B5D6A1D019D5D45BCC56F4782AC220D8B3E2A6CC
---
A3000/060CSPPC+CVPPC/128MB + 256MB BigRAM/Deneb USB
A4000/CS060/Mediator4000Di/Voodoo5/128MB
A1200/Blz1260/IndyAGA/192MB
A1200/Blz1260/64MB
A1200/Blz1230III/32MB
A1200/ACA1221
A600/V600v2/Subway USB
A600/Apollo630/32MB
A600/A6095
CD32/SX32/32MB/Plipbox
CD32/TF328
A500/V500v2
A500/MTec520
CDTV
MiSTer, MiST, FleaFPGAs and original Minimig
Peg1, SAM440 and Mac minis with MorphOS
 

Offline videofx

Re: 3.2 ROMS wont boot in Amiga 4000D
« Reply #2 on: August 10, 2021, 03:17:14 PM »
Kolla,

I just heard the same thing, So Let me plug in a floppy and let see what happens
 

Offline videofx

Re: 3.2 ROMS wont boot in Amiga 4000D
« Reply #3 on: August 10, 2021, 05:49:38 PM »
I plugged in my floppy drive and I got to the Boot screen in like 2 seconds. Its working now!

Offline arttu80

Re: 3.2 ROMS wont boot in Amiga 4000D
« Reply #4 on: August 10, 2021, 07:19:48 PM »
I'm happy you have found the culprit, and I call this culprit because I can't believe new ROMs require FLOPPY drive to be present?! My A4000D is still struggling with 3.1.4 ROMs as it crashes with DCaches enabled and I was eager to try new 3.2ROMs, but these "news" are discouraging.. :(

Offline kolla

Re: 3.2 ROMS wont boot in Amiga 4000D
« Reply #5 on: August 11, 2021, 09:07:48 AM »
I can't believe new ROMs require FLOPPY drive to be present?! My A4000D is still struggling with 3.1.4 ROMs as it crashes with DCaches enabled and I was eager to try new 3.2ROMs, but these "news" are discouraging.. :(

Both OS 3.1.4 and OS 3.2 went through very limited testing before release (lack of skillfull testers, lack of hardware, plenty of arrogance and NDAs), how anyone dare to sell kickstart chips to end-users from day 1 of release is really beyond me. They should at least hold that back a few months after initial release, so that face-palm blunders like this could be detected and avoid having them on retail kickstarts ROMs.
B5D6A1D019D5D45BCC56F4782AC220D8B3E2A6CC
---
A3000/060CSPPC+CVPPC/128MB + 256MB BigRAM/Deneb USB
A4000/CS060/Mediator4000Di/Voodoo5/128MB
A1200/Blz1260/IndyAGA/192MB
A1200/Blz1260/64MB
A1200/Blz1230III/32MB
A1200/ACA1221
A600/V600v2/Subway USB
A600/Apollo630/32MB
A600/A6095
CD32/SX32/32MB/Plipbox
CD32/TF328
A500/V500v2
A500/MTec520
CDTV
MiSTer, MiST, FleaFPGAs and original Minimig
Peg1, SAM440 and Mac minis with MorphOS
 

Offline hypnoia

Re: 3.2 ROMS wont boot in Amiga 4000D
« Reply #6 on: August 13, 2021, 09:48:32 PM »
Well that's really weird because my A3000D has no floppy connected and the 3.2 Kickstarts boot fine.  And Paula never changed a hair on her head.

Offline slaapliedje

Re: 3.2 ROMS wont boot in Amiga 4000D
« Reply #7 on: September 21, 2021, 01:22:27 AM »
Well that's really weird because my A3000D has no floppy connected and the 3.2 Kickstarts boot fine.  And Paula never changed a hair on her head.
Interesting, maybe it's a 'feature' of the 4000D kickstart?  I only have 4000s and both now have 3.2, but I tend to test from the floppy drive, so haven't tested it with it disconnected...
A4000D: Mediator 4000Di; Voodoo 3, ZorRAM 128MB, 10/100mb Ethernet, Spider 2. Cyberstorm PPC 060/50 604e/420.
 

Offline danbeaver

  • Lifetime Member
  • Hero Member
  • *****
  • Join Date: Mar 2012
  • Posts: 2459
  • Total likes: 1
Re: 3.2 ROMS wont boot in Amiga 4000D
« Reply #8 on: September 30, 2021, 05:17:06 AM »
For the past several months I have been refurbishing A4000Ds for resale using OS3.2 ROMs; they all have booted fine without the floppy attached, but if there is no HDD, then they wait at least 45 seconds waiting for a HDD to spin up and be ready.
 

Offline F1Lupo

Re: 3.2 ROMS wont boot in Amiga 4000D
« Reply #9 on: October 19, 2021, 05:03:58 AM »
Just installed OS3.2 roms with no issues in my A4000 desktop ..I personally would never have any Amiga of mine without a floppy drive of some sort so I have no issue with having to one connected for roms to work but I'm sure the Hyperion will get out an update with any major reported bugs soon enough as they did with OS3.1.4
____________________________________________________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga 1000 & AmigaOne X1000 !
--- www.mancave-ramblings.blogspot.ca ---
  -AspireOS.com & Amikit- Amiga for your netbook-
***X1000- I BELIEVE *** :angel: