Welcome, Guest. Please login or register.

Author Topic: OpenURL ANNOYINGNESSNESS!  (Read 1249 times)


0 Members and 1 Guest are viewing this topic.

Offline NickTopic starter

  • Hero Member
  • *****
  • Join Date: Mar 2002
  • Posts: 1189
« on: November 24, 2002, 02:33:27 PM »
Hello. I`m having a problem.

AmIRC uses OpenURL library etc to get browsers to load URLs from links. Well When I press on a link
it complains about the version of my OpenURL.library. It says it can`t load OpenURL-Handler into
memory and that my OpenURL.library isn`t up date. It wants v2+ and I have v3. This is annoying th
hell out of me. After its complained the message still gets to IBrowse anyway, and it loads the URL.
I have also tried Dynamite and that requires this too. DOH! Though that will not load at all.

I have tried a couple of the archives from aminet. One of the did something as it used to just
complain and not mention the library being out of date. I have been trying for ages today and got
nowhere. Can somebody help me please? I have no idea how you will help, but anyway.