Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Amiga 3000T need help troubleshooting  (Read 800 times)

0 Members and 1 Guest are viewing this topic.

Offline Ancalimon

Re: Amiga 3000T need help troubleshooting
« Reply #15 on: July 21, 2020, 04:52:44 PM »
Didn't the CyberstormPPC require a modification on the A3000? You probably have that mod but maybe it's related.
« Last Edit: July 21, 2020, 04:53:40 PM by Ancalimon »
A4000T, 604e@400&060@66, 128MB+16MB+Zorram256, CVisionPPC, VLabMotion, Toccata, XSurf100&RapidRoad, Prisma Megamix

A1200, Blizzard060@50, 256MB, Blizzard IV SCSI, FastATA mk4
 

Offline tlgrooms

Re: Amiga 3000T need help troubleshooting
« Reply #16 on: July 22, 2020, 02:19:03 PM »
Only mod I am aware of is the INT_2 modification and it will work either with or without an accelerator after the mod.
 

Offline tlgrooms

Re: Amiga 3000T need help troubleshooting
« Reply #17 on: July 22, 2020, 02:20:55 PM »
I tried swapping the 4 pal chips and both CIA chips with known working ones from my 3000 Desktop.  No change.
The chips from the 3000T also worked fine in the 3000 Desktop after the swap.

Next, going to try to find a place to purchase a set of v1.2 diagroms and also the cables I need for the serial output from them.
 

Offline Kawazu

Re: Amiga 3000T need help troubleshooting
« Reply #18 on: July 22, 2020, 05:51:19 PM »
I know that you have checked the psu but did you get a stable tick voltage during boot? And when you changed to a atx psu did you change the jumper for the tick?
 

Offline tlgrooms

Re: Amiga 3000T need help troubleshooting
« Reply #19 on: July 22, 2020, 06:47:39 PM »
Yes, tried both an ATX power supply with the adapter and a new old stock 3000T power supply.  Both gave same results as original.
 

Offline tlgrooms

Re: Amiga 3000T need help troubleshooting
« Reply #20 on: July 29, 2020, 04:55:03 AM »
Hooked the 3000T up to my 1200 with a null modem cable tonight.  Pretty much the same thing as the video other than an additional line of output at the beginning.

Still was only able to see the menu and the system information options.  Wasn't able to select any of the other menu options.  I tried a couple of different keyboards so it shouldn't have anything to do with them.  See attached...



 

Offline cdh

Re: Amiga 3000T need help troubleshooting
« Reply #21 on: July 31, 2020, 10:00:41 AM »
Any chance you are able to burn a newer DiagROM version?  I recommend getting 1.2.1, which Chucky recently released:
    http://www.diagrom.com/
You can press the space bar at the main menu to switch between PAL (default) and NTSC mode. This needs to be done before the screen will draw correctly for NTSC users.

I don't know if the A3000T's SCSI driver acts the same as the A3000D, but I'm guessing it does. With my A3000D (3.1 ROM) if there is no SCSI drive attached, then the Amiga will just hang at power on rather than show the insert disk or boot select screen.
 

Offline tlgrooms

Re: Amiga 3000T need help troubleshooting
« Reply #22 on: August 02, 2020, 04:11:37 AM »
I can't burn them myself.. Been trying to find someone here in the states who can, so far no luck.  Guess i'll have to order a set from across the pond.

Do you know if version 1.1 of the diagroms will allow you to switch between ntsc/pal with the space bar?  I think that's what version I have, it says 1.0 from the main menu but the serial output is showing 1.1.

Will try hooking the hard drive back up to the built in scsi but i'm pretty sure it has no affect as i've tried it before a long time ago..
 

Offline cdh

Re: Amiga 3000T need help troubleshooting
« Reply #23 on: August 02, 2020, 08:26:47 AM »
It looks like the space bar to switch between PAL and NTSC was added for DiagROM 1.2. I don't know how to switch between PAL and NTSC in the older DiagROM. If the serial port is working for you, then that's probably your best bet.

I'm in the Bay Area of CA and have an EEPROM programmer, but no blank parts right now. Hopefully my order from eBay (China) will arrive soon. I've been using F2R16 flash parts from GGLabs for my own systems. Wish I could figure out a cheap way to program the MX29F1615PC flash parts. I've exhausted all my ideas and have given up trying to get my TL866II Plus to program them. They are cheap on eBay, 2MB in size, and pin-compatible with Amiga EEPROM sockets.

 

Offline don27dog

Re: Amiga 3000T need help troubleshooting
« Reply #24 on: August 02, 2020, 09:49:10 PM »
Try checking floppy drive cable. I had mine fall off once and just reached up in there and put it on backwards and it wouldn't boot off the HD until I re attached it in the proper orientation.
Amiga 4000D Cyberstorm PPC 150Mhz, 68060 50 Mhz, 128Meg Ram, IndivisionAGA, Deneb USB Controller, Zorram 256, Os3.9/Os4.0 Classic
Amiga 3000T Warp Engine 4040, Elbox FastATA Controller, Progressive Perpherals ProRam3000 64Meg, Mediator, VoodooIII, Os3.9