Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: HDToolBox optimum Mask and MaxTransfer settings for CyberstormPPC SCSI3  (Read 106 times)

0 Members and 1 Guest are viewing this topic.

Offline Ancalimon

Here is my A4000T's config:

Code: [Select]
10.Ram:> whichamiga
WhichAmiga 1.3.25 (7.02.07)
Written by Harry "Piru" Sintonen. Copyright © 1995-2007 Harry Sintonen.

Evaluating system...
Central Processing Unit: MC68060 66.7 MHz (rev 6)
  1 WarpUP Processor(s): PPC 604e 400 MHz (rev 49.2), 66 MHz busclock
    Floating Point Unit: 68060fpu 66.7 MHz
 Memory Management Unit: 68060mmu running
   Custom graphics chip: AGA Lisa 4203 (rev 0)
  Custom animation chip: AGA PAL Alice 8374 2M (rev 3-4)
   Other custom chip(s): Paula 8364 (rev 0), Ramsey (rev 15), Gary (rev 0)
        Graphics system: CyberGraphX V4
      Graphics board(s): CyberVision PPC
         Hardware Clock: clock + battmem found, wednesday 15-jul-2020 13:16:34
 Max. Chipmem available: 2032 K
 Max. Fastmem available: 408576 K
       ROM chip version: 45.57 (Kickstart 3.9)
  ReKicked ROM, version: 45.57 (Kickstart 3.9)
      Workbench version: 45.5 (Workbench 3.9)
       SetPatch version: 44.38
     Expansion board(s):
18260/18: MacroSystems (Germany) VLab Motion Digitizer (@$00E90000 64k)
3643/48: E3B PRISMA Megamix music card (@$00EA0000 64k)
4626/100: individual Computers X-Surf 100 Rev.3 Z-II/Z-III Ethernet (@$40000000 64k)
3643/32: E3B ZorRAM/BigRam+/256MB Zorro III memory Expansion (@$50000000 256M)
8512/100: Phase 5 Digital Products CyberStorm PPC/MK III SCSI (@$00F01060 128k)
Cyberstorm PPC serial # DDC0226 (board version 2)

 Your computer is an Amiga 4000 Tower.

I also have a Toccata sound card but it is not plugged in at the moment because it needs fixing (one channel is not working properly)


I have 1 sata hdd, one sata ssd, and two ide hdds connected to CybertormPPC scsi3 interface using acard 2x 7730a and 2x 7720UW

What should maxtransfer rate and mask should be set at? I'd rather the hdds use the fast 128mb memory of CyberstormPPC and not the slow 16mb onboard memory or the even slower 256MB ZorRAM memory.
A4000T, 604e@400&060@66, 128MB+16MB+Zorram256, CVisionPPC, VLabMotion, Toccata, XSurf100&RapidRoad, Prisma Megamix

A1200, Blizzard060@50, 256MB, Blizzard IV SCSI, FastATA mk4