Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: iBrowse 2.5.1  (Read 316 times)

0 Members and 1 Guest are viewing this topic.

Offline BradHansen1

iBrowse 2.5.1
« on: February 10, 2020, 11:35:39 PM »
Hi All, Pretty sure this has been discussed, so anyone who can point me to the answer would be much appreciated.
I am having the same old problem with this new version of iBrowse, SSL conflict.  So if there is a fix, please let me know.
Thanks for your feedback,
Brad Hansen
 

Offline paul1981

Re: iBrowse 2.5.1
« Reply #1 on: February 11, 2020, 12:21:15 PM »
Could it be that you have the old AmiSSL env var from your previous installation and this could be the problem? See below:

ENV:AmiSSL/SSL_CLIENT_VERSION

https://www.ibrowse-dev.net/news.php?id=1393094281

Then it went to this at a later date (probably what you have in there now):

https://www.ibrowse-dev.net/news.php?id=1455900472

Presumably, that AmiSSL drawer isn't required anymore and could be safely deleted from your ENVARC (sys:prefs/env-archive). You could rename the drawer to amissl_old and reboot, just to try it out instead of deleting if you're nervous about it. I haven't gotten around to installing my new IBrowse yet (because I did actually purchase it), but I see no such mention in the news items for necessary tweaking of AmiSSL since the new IBrowse 2.5 release.
 

Offline duga

Re: iBrowse 2.5.1
« Reply #2 on: February 11, 2020, 09:24:33 PM »
AmiSSL is needed, but iBrowse 2.5.1 crashes with https on machines without FPU (one A600 020 and one A1200 030).
 

Offline Rotzloeffel

Re: iBrowse 2.5.1
« Reply #3 on: February 12, 2020, 07:32:53 AM »
AmiSSL is needed, but iBrowse 2.5.1 crashes with https on machines without FPU (one A600 020 and one A1200 030).

this will be fixed in the next release!
Save Planet Earth! It is the only one in the galaxy with fresh and cold beer :laughing: