Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: Where is everybody?  (Read 2431 times)

0 Members and 1 Guest are viewing this topic.

Offline paul1981

Re: Where is everybody?
« Reply #15 on: October 01, 2019, 02:53:21 PM »
Where is everybody?

Well real Amiga fanatics haven't got time for social media or forums like this - they're wholly absorbed by their Amiga, day noon and night.  Programming...hacking...creating art and music etc. 8)
 

Offline BozzerBigD

Re: Where is everybody?
« Reply #16 on: October 01, 2019, 03:01:03 PM »
 ;D Too right! And playing Pinball Dreams / Fantasies as I did last night to get in the right frame of mind to get to sleep! Unparalleled in modern gaming ;-)
"Art challenges technology. Technology inspires the art."

John Lasseter, Co-Founder of Pixar Animation Studios
 

Offline BozzerBigD

Re: Where is everybody?
« Reply #17 on: October 01, 2019, 03:04:35 PM »
... Slamtilt / Pinball Illusions were not playing nice with my 060 in OS3.9 otherwise I'd have been playing them too ;-)
"Art challenges technology. Technology inspires the art."

John Lasseter, Co-Founder of Pixar Animation Studios
 

Offline giZmo350

Re: Where is everybody?
« Reply #18 on: October 01, 2019, 03:52:09 PM »
Well real Amiga fanatics haven't got time for social media or forums like this - they're wholly absorbed by their Amiga, day noon and night.  Programming...hacking...creating art and music etc. 8)

Ahem, surely there are Amigans that can multitask!  ;D  When I’m playing a game or tinkering with workbench, there’s a web browser @AO not just a foot away at the ready for Q’s and comments whilst also consuming a few beerz, clicking mouse buttons and throwing the Wico Bat handle to & fro! (however that ability slows with time and additional beerz!).  :o

... Slamtilt / Pinball Illusions were not playing nice with my 060 in OS3.9 otherwise I'd have been playing them too ;-

Were you using WHDLoad or an HD installed version?

I’ll have to give that a try with my Blizz 060…. and reply back!   :)
A500: 2MB Chip, 8MB Fast, IndiECS, MiniMegi, IDE4ZorroII on Z-500, KS1.3/KS3.1, WB3.1&BWB
 
A2000HD: 2MB Chip, 128MB Fast, P5:Blizz 2060@50MHz, PCD-50B/4GBCF, XSurf100, RapidRoad, IndiECS, Matze RTG, MiniMegi, CD-RW, SunRize AD516, WB3.9
 
A1200: 2MB Chip, 64MB Fast, 4GBCF, GVP Typhoon 030 @40MHz w/FPU, Subway USB, EasyNet Ethernet, Indi AGA MKI, FastATA MK-IV, Internal Slim CD/DVD-RW, WB3.5

"The internet doesn't weigh anything Jen
 

Offline Jope

Re: Where is everybody?
« Reply #19 on: October 01, 2019, 06:46:28 PM »
I used to spend all my time here.   Then EAB started to take over and then them taking this site down for sooooooooooooooooo long for an upgrade seemed too kill it off.  Hardly come here now.

I don't agree facebook too over.   Facebooks are different.  EAB is still pretty busy .

Same story here.. This place was also full of people who weren't aligned with my way of thinking, so I just gravitated towards EAB and stayed there.

And likewise after amiga.org was on hiatus for a long time, it never really managed to reach the activity it used to have before.
 

Offline paul1981

Re: Where is everybody?
« Reply #20 on: October 01, 2019, 07:48:02 PM »
The real question should be 'Where's the Gallery?' I'm sure it was working this morning.
« Last Edit: October 01, 2019, 07:50:00 PM by paul1981 »
 

Offline mbueler

Re: Where is everybody?
« Reply #21 on: October 02, 2019, 10:41:11 AM »
Why is nobody online at any given time or are they just hidden somehow?
At most there are about five members logged in. Why is nobody here even at American time? ???
Edit
I'm in Europe, btw.

Just dont like the way this site looks these days.
A4000Di/040/16mb/80gb/Voodoo3/SB4.1
+ 1x dead CSPPC@233/060
A1200HD/030/128mb/40gb
A1000,A500,AmigaCD32
 

Offline TribbleSmasher

Re: Where is everybody?
« Reply #22 on: October 02, 2019, 06:48:43 PM »
Hm, i don't know how it was like before, besides the missing gallery, i remember that.

Anyway, thanks to all for joining in again. :)
 

Offline spudmiga

Re: Where is everybody?
« Reply #23 on: October 02, 2019, 11:16:25 PM »
I think the site being offline for a long time and the long delays in activating new users did not help. I was waiting for over one year.
I tend to prefer forums for discussing certain things and it is important nobody lets Facebook swallow the Internet!  and that there continues to be life online away from social media.
Not to mention of course, I don't think Facebook works on some Amiga browsers ;-) whereas I used to be able to quite happily get by here and similar sites with my A1200 and iBrowse (though crude in speed and appearance!).

As a user on and off here since 2002 I have seen the place change quite a lot from the days of Wayne, DoomMaster, red vs blue wars, the endless progress updates from Amiga Inc without any product, the long period where Amigaone owners could only run Linux on their buggy motherboards and the resurgence of the classic market with Amigakit, Individual computers and so on.

It has not always been pleasant and there were some horrible flamewars in the early 2000s with the last bits of faith disintegrating of Amiga coming back as a commercially successful platform and people raging about what direction it should go next, but on the whole it has always been informative and interesting place for Amiga related news and discussion.

Spud  8)
 

Offline tonyvdb

Re: Where is everybody?
« Reply #24 on: October 03, 2019, 03:29:11 PM »
I also agree, the site was down way to long and that inevitably pushed people to other sites and they did not come back. I dont think we lost many of the good people though just the ones that trolled and spammed topics so not really as big a deal as one might think.
Amiga 2000HD Indivision ECS
Amiga 4000D towerised OS 3.1 and 3.9 on CF cards
Indivision AGA, Mediator 4000
Video Toaster 4000 Flyer v4.3 Millenium.
202gig of video drive space & 5gig audio.
 

Offline jj

  • Lifetime Member
  • Hero Member
  • *****
  • Join Date: Feb 2002
  • Posts: 4032
  • Country: wales
  • Total likes: 3
  • Gender: Male
Re: Where is everybody?
« Reply #25 on: October 03, 2019, 09:22:12 PM »
I also agree, the site was down way to long and that inevitably pushed people to other sites and they did not come back. I dont think we lost many of the good people though just the ones that trolled and spammed topics so not really as big a deal as one might think.

I am not sure that is true.   I don't see a lot of action from people who made this sit4e what it was and who have a lot of knowledge.  I am not saying they are not around but they don't post much.

And from the few posts just been reading plenty of trolls and infighting still aplenty here
“We don't stop playing because we grow old; we grow old because we stop playing.” - George Bernard Shaw

Xbox Live: S0ulA55a551n2
 
Registered MorphsOS 3.10 user on Powerbook G4 15"
 

Offline save2600

Re: Where is everybody?
« Reply #26 on: October 03, 2019, 09:48:22 PM »
I pop in from time to time, but there has to be a lot more sales and trading going on for me to stay interested for long.   ;)

 

Offline BozzerBigD

Re: Where is everybody?
« Reply #27 on: October 03, 2019, 09:57:34 PM »
Quote
Were you using WHDLoad or an HD installed version?

I’ll have to give that a try with my Blizz 060…. and reply back!

Yeah, it seems that WHDLoad sorts it all out and slows the games down to normal speed but thought I remembered SlamTilt being okay with a standard HD install? SlamTilt doesn't show any graphics but the menu sound effects are heard a bit fast! Maybe OS3.9 causes conflicts with the game compared to OS3.1?
"Art challenges technology. Technology inspires the art."

John Lasseter, Co-Founder of Pixar Animation Studios
 

Offline TribbleSmasher

Re: Where is everybody?
« Reply #28 on: October 05, 2019, 03:35:24 PM »
It seems i kindof grasp what is going on.
In my other thread the thumbsup-icon got changed to standard, without notifying me what was wrong with the happier one. So everything is down to bog standard now, isnt it? :-X
 

Offline giZmo350

Re: Where is everybody?
« Reply #29 on: October 05, 2019, 07:21:12 PM »
It seems i kindof grasp what is going on.
In my other thread the thumbsup-icon got changed to standard, without notifying me what was wrong with the happier one. So everything is down to bog standard now, isnt it? :-X

That is disheartening to hear... however, there are some nefarious like members here that have global moderator powers that may not be obvious to some users, depending how long a member has been here (not necessarily post count). They hide in plain sight and are easily identifiable as they usually make statements that are contrary to majority consensus and usually like to start controversy. There are some things about this forum that may not be what they seem. That is the REAL reason why so many have left the forum. With that said, don't take anything here personally, especially when it seems to come from the backend. They are always watching.... trust me.

But remember, it's all about Amiga.... so, have fun!   :D
« Last Edit: October 05, 2019, 07:22:56 PM by giZmo350 »
A500: 2MB Chip, 8MB Fast, IndiECS, MiniMegi, IDE4ZorroII on Z-500, KS1.3/KS3.1, WB3.1&BWB
 
A2000HD: 2MB Chip, 128MB Fast, P5:Blizz 2060@50MHz, PCD-50B/4GBCF, XSurf100, RapidRoad, IndiECS, Matze RTG, MiniMegi, CD-RW, SunRize AD516, WB3.9
 
A1200: 2MB Chip, 64MB Fast, 4GBCF, GVP Typhoon 030 @40MHz w/FPU, Subway USB, EasyNet Ethernet, Indi AGA MKI, FastATA MK-IV, Internal Slim CD/DVD-RW, WB3.5

"The internet doesn't weigh anything Jen