Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: Alpha AXP stuck during booting process  (Read 433 times)

0 Members and 1 Guest are viewing this topic.

Offline zurt

Alpha AXP stuck during booting process
« on: August 24, 2019, 02:23:14 PM »
Hello everyone,
I rescued my Alpha AXP 21064 after several years of stockage.

It does not boot to MILO, but keeps showing the message of the Bios Emulation.

I have tried booting without memory (no message at all), with two,three or four (parity) SIMMs with SCSI drives, with IDE drives, with memory and without drives, with/without floppy disk, etc. I think I have tried all combinations. And always got stuck at the same point.

No reaction to keyboard or mouse. Of course I tried to boot without these. But the same happens.

I remember of it working properly, booting into MILO (Multi Loader), Debian and Windows NT, but I have no clue what happens now.

Any help appreciated! :)

Thanks!!

zurt

AmigaOS user since 1989
MorphOS user since 2003
 

Offline rkidd7952

Re: Alpha AXP stuck during booting process
« Reply #1 on: August 24, 2019, 02:50:11 PM »
Does that system have some sort of battery-backed NVRAM?  Sun workstations generally do, using a chip that has an integral non-rechargable lithium cell.  Once the battery dies, you need to follow a procedure to reload the contents of the memory before the system will boot propertly.

Robert

Offline zurt

Re: Alpha AXP stuck during booting process
« Reply #2 on: August 24, 2019, 05:07:01 PM »
Hi Robert,

Thanks for your reply!

When I removed the cover this morning and started performing some tests I searched for some kind of battery but I did not found it (I searched for some thing like a barrel or coin CRxxxx battery).

However I think you lead me to the right track when referring to some battery packed inside a chip. I found a somewhat strange chip called DALLAS DS1287 and bingo... that has a battery inside. I will check this out when I come back from holidays, since this makes too much sense that the problem is right there.

Dallas DS1287 RTC & other DS RTC Chip Repairs
https://www.youtube.com/watch?v=NdlSfqto_0o


Anyway, I will have to search the procedure needed to reset the CMOS or whatever kind of NVRAM it has since I have no clue.

I will perform the tests once I come back from holidays (I am starting my vacation time tomorrow).  ;)

Again thanks! :)


zurt

AmigaOS user since 1989
MorphOS user since 2003
 

Offline dalek

Re: Alpha AXP stuck during booting process
« Reply #3 on: August 25, 2019, 01:24:46 PM »
I'm guessing output is going to the serial console ;)
It's probably sitting at the >>> prompt!

Offline zurt

Re: Alpha AXP stuck during booting process
« Reply #4 on: August 26, 2019, 10:20:57 AM »
thanks! i will try attaching a serial nullcable to another computer and see if something goes out from serial. since I do not have any documentation, do you know what are the default parameters for this serial debug output? (exempli gratia: 9600,8,n,1)

thanks again!  ;)
zurt

AmigaOS user since 1989
MorphOS user since 2003
 

Offline dalek

Re: Alpha AXP stuck during booting process
« Reply #5 on: August 26, 2019, 02:50:23 PM »
That's testing my memory!  It will be either 9600,8,n,1 or 19200,8,n,1

Offline zurt

Re: Alpha AXP stuck during booting process
« Reply #6 on: August 28, 2019, 11:01:21 PM »
Thanks! I will try both as soon as I have the opportunity. :)
zurt

AmigaOS user since 1989
MorphOS user since 2003