Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: iBrowse 2.4, Ami SSL 3.6 and this forum  (Read 2018 times)

0 Members and 1 Guest are viewing this topic.

Offline paul1981

Re: iBrowse 2.4, Ami SSL 3.6 and this forum
« Reply #15 on: June 26, 2019, 01:22:39 PM »
Lets double check it's working. Open a shell and type in:

getenv amissl/ssl_client_version

The result should be tls1

By the way, is this a clean 3.1.4 install you're running? Some env handlers are crappy, but I use env-handler 1.13 by Stephan Rupprecht and I've never had any bother. I don't know whether 3.1.4 actually comes with it's own env handler or not, but if it does then obviously stick with that one.
 

Offline beller

Re: iBrowse 2.4, Ami SSL 3.6 and this forum
« Reply #16 on: June 26, 2019, 08:55:01 PM »
Lets double check it's working. Open a shell and type in:

getenv amissl/ssl_client_version

The result should be tls1

By the way, is this a clean 3.1.4 install you're running? Some env handlers are crappy, but I use env-handler 1.13 by Stephan Rupprecht and I've never had any bother. I don't know whether 3.1.4 actually comes with it's own env handler or not, but if it does then obviously stick with that one.

And the result.....tis1
 

Offline paul1981

Re: iBrowse 2.4, Ami SSL 3.6 and this forum
« Reply #17 on: June 27, 2019, 01:01:41 PM »
Lets double check it's working. Open a shell and type in:

getenv amissl/ssl_client_version

The result should be tls1

By the way, is this a clean 3.1.4 install you're running? Some env handlers are crappy, but I use env-handler 1.13 by Stephan Rupprecht and I've never had any bother. I don't know whether 3.1.4 actually comes with it's own env handler or not, but if it does then obviously stick with that one.

And the result.....tis1

You mean tls1 yes and not tis1? TEE ELL ESS WON
 

Offline beller

Re: iBrowse 2.4, Ami SSL 3.6 and this forum
« Reply #18 on: June 27, 2019, 07:14:16 PM »
Lets double check it's working. Open a shell and type in:

getenv amissl/ssl_client_version

The result should be tls1

By the way, is this a clean 3.1.4 install you're running? Some env handlers are crappy, but I use env-handler 1.13 by Stephan Rupprecht and I've never had any bother. I don't know whether 3.1.4 actually comes with it's own env handler or not, but if it does then obviously stick with that one.

And the result.....tis1

You mean tls1 yes and not tis1? TEE ELL ESS WON


Oh...yea...small type and old eyes...looked like an i and not an l! ha
 

Offline paul1981

Re: iBrowse 2.4, Ami SSL 3.6 and this forum
« Reply #19 on: July 02, 2019, 11:06:56 AM »
Did you get this sorted then? If not then I forgot to mention for you to check that the AmiSSL assign exists. I can't really think of anything else at this point.
 

Offline beller

Re: iBrowse 2.4, Ami SSL 3.6 and this forum
« Reply #20 on: July 02, 2019, 02:48:53 PM »
Did you get this sorted then? If not then I forgot to mention for you to check that the AmiSSL assign exists. I can't really think of anything else at this point.

I can get in the forum but not via a secure https connection.   The typo was the overall issue...thanks for the help!