Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: ACA1233N  (Read 658 times)

0 Members and 1 Guest are viewing this topic.

Offline outlawal2

ACA1233N
« on: October 07, 2019, 05:32:25 PM »
Good Morning!

Just purchased an ACA1233N for my A1200 and have plugged it in and it appears to be working although it is whining about the 030 libraries.  I will be installing 3.1.4.1 on this machine and am looking for any gotchas or recommendations specific to this setup I should watch for.  Currently it is not recognizing my CF card that is plugged into the IDE controller but again I simply turned it on to see if it would boot and have not investigated this issue further.

Any suggestions or things I should keep in mind with this setup?
 
 

Offline paul1981

Re: ACA1233N
« Reply #1 on: October 07, 2019, 08:06:17 PM »
If it didn't recognise your CF card attached to your IDE controller, then how is it complaining about libraries? I don't understand.  ???

EDIT: Hmm... you have more than one device attached then to the IDE?
 

Offline outlawal2

Re: ACA1233N
« Reply #2 on: October 07, 2019, 08:10:15 PM »
Because I booted to the workbench floppy and when it booted it cries about the libraries...
I haven't moved on to the install yet as I wanted to see if you folks had any suggestions BEFORE I started the installation
 

Online TribbleSmasher

Re: ACA1233N
« Reply #3 on: October 07, 2019, 08:21:40 PM »
Is there anything on the CF yet, is it even formatted? Otherwise you will not see it on Workbench.
Your ROM installed is 3.1.4?
« Last Edit: October 07, 2019, 08:23:38 PM by TribbleSmasher »
 

Offline outlawal2

Re: ACA1233N
« Reply #4 on: October 07, 2019, 09:23:07 PM »
ROM installed is the 3.1.4 ROM and I had Amiga OS 3.1.4 installed on the CF drive before I installed the new accelerator but as I said I haven't really dug into the CF issue yet.  I am currently at work and will dive in deeper hopefully tonight.  I wasn't sure if maybe the accelerator had to have something set to recognize the IDE controller or something like that. 
 

Offline Thomas Richter

Re: ACA1233N
« Reply #5 on: October 08, 2019, 05:21:14 AM »
It is "CPU Checkinstall" which prints this warning. You find a suitable 68030.library in the MuLibs package in Aminet. The reason why it is recommended to install it is that it works around a known defect in the cache management of the 68030 CPU which cannot be fixed by hardware.
 

Offline outlawal2

Re: ACA1233N
« Reply #6 on: October 08, 2019, 02:40:58 PM »
Thanks Thomas I will look for that and when I start the install I will load it
Thanks to everyone as this is exactly the kind of information I needed and was looking for..