Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: Missing 3.1.4 Modules Disk!  (Read 1969 times)

0 Members and 1 Guest are viewing this topic.

Offline beller

Missing 3.1.4 Modules Disk!
« on: April 04, 2019, 01:14:53 AM »
My 3.1.4 package arrived today...6 disks and a set of roms.  Installed the roms and began the update to my 3.1/9 system on my A 4000.  It appears I didn't get the module disk for the A4000 desktop.  I do have the ability to write an ADF....could someone get me an ADF so I can finish the install or do I need to wait for them to mail me one??

I appreciate any help!  Thanks!
 

Offline Gulliver

Re: Missing 3.1.4 Modules Disk!
« Reply #1 on: April 04, 2019, 02:34:54 AM »
Hi beller,

Yo should use your registration number in Hyperion┬┤s website to register your copy and download the entire ADF disk set.
The number should be on the sticker of the kickstart rom.
 

Offline beller

Re: Missing 3.1.4 Modules Disk!
« Reply #2 on: April 04, 2019, 02:43:47 AM »
Thanks...didn't write the number down and now the roms are deep in the machine. My dealer helped me out...I have an ADF to complete the install.

Bob
 

Offline Gulliver

Re: Missing 3.1.4 Modules Disk!
« Reply #3 on: April 04, 2019, 02:46:52 AM »
Great!  :)
 
The following users thanked this post: beller

Offline nbache

Re: Missing 3.1.4 Modules Disk!
« Reply #4 on: April 04, 2019, 09:22:29 AM »
Thanks...didn't write the number down and now the roms are deep in the machine.
You'd better get that license number noted and do the registration ASAP anyway, otherwise you'll have problems getting the updates when they are released.

Best regards,

Niels
 

Offline beller

Re: Missing 3.1.4 Modules Disk!
« Reply #5 on: April 07, 2019, 05:37:20 AM »
Deed is done and the registration complete.  Worth the hassle to upgrade!

Offline amiga1260

Re: Missing 3.1.4 Modules Disk!
« Reply #6 on: April 07, 2019, 08:09:07 PM »
The Missing 3.1.4 Modules Disk for the Amiga 4000 isn't needed when you use Kickstart ROM 3.1.4.
This disk is only needed when you using an Amiga 4000 with kickstart Rom 3.1.

I also upgraded my Amiga 4000 with Kickstart ROM 3.1.4. I did'nt get the request to  insert 3.1.4 Modules Disk.



 

Offline beller

Re: Missing 3.1.4 Modules Disk!
« Reply #7 on: April 08, 2019, 11:23:00 PM »
I installed the roms and I could not get the A4000 to boot without a 68040 definition.  The system would boot but  complain about the missing definition.

Once I copied the 68040 materials from the Module disk the problems went away and the system seems happy!  So far my only problems are getting USB going and figuring out why ASIM quit playing cd music....first world isssues!  ;D
 

Offline Thomas Richter

Re: Missing 3.1.4 Modules Disk!
« Reply #8 on: April 10, 2019, 06:22:51 AM »
I installed the roms and I could not get the A4000 to boot without a 68040 definition.  The system would boot but  complain about the missing definition.

Once I copied the 68040 materials from the Module disk the problems went away and the system seems happy!  So far my only problems are getting USB going and figuring out why ASIM quit playing cd music....first world isssues!  ;D
There is no 68040 material on the modules disk.
 

Offline beller

Re: Missing 3.1.4 Modules Disk!
« Reply #9 on: April 10, 2019, 06:58:31 PM »
OK...I have an ADF file labeled "ModulesA4000D_3.1.4"  which contained a batch of system files which I copied to my system.  After this the system quit bugging me about adding an appropriate 68040 module every time I booted....the file came to me from my Dealer who along with the ADFs of the other System disks...

I must have captured a unicorn!
 

Offline Thomas Richter

Re: Missing 3.1.4 Modules Disk!
« Reply #10 on: April 10, 2019, 08:41:19 PM »
OK...I have an ADF file labeled "ModulesA4000D_3.1.4"  which contained a batch of system files which I copied to my system.  After this the system quit bugging me about adding an appropriate 68040 module every time I booted....the file came to me from my Dealer who along with the ADFs of the other System disks...

I do not know what you did, but the Modules disk does not contain a 68040.library. But, you need one, really. Please see the FAQ.

 

Offline beller

Re: Missing 3.1.4 Modules Disk!
« Reply #11 on: April 11, 2019, 07:53:27 PM »
OK...I have an ADF file labeled "ModulesA4000D_3.1.4"  which contained a batch of system files which I copied to my system.  After this the system quit bugging me about adding an appropriate 68040 module every time I booted....the file came to me from my Dealer who along with the ADFs of the other System disks...

I do not know what you did, but the Modules disk does not contain a 68040.library. But, you need one, really. Please see the FAQ.

Where would I find one?  I'm running the CBM 68040 that was stock in my A4000...
 

Offline Thomas Richter

Re: Missing 3.1.4 Modules Disk!
« Reply #12 on: April 11, 2019, 08:55:40 PM »
Where would I find one?  I'm running the CBM 68040 that was stock in my A4000...

*Sigh*. Did you read the FAQ?

You find a 68040.library on Aminet. Go for the MMUlib package, it will work fine with your 68040 card. Actually, this is mentioned in the FAQ.
 

Online kolla

Re: Missing 3.1.4 Modules Disk!
« Reply #13 on: April 12, 2019, 12:13:48 AM »
Or just the 68040.library from the Workbench 3.0 or 3.1 floppy that came with the system.
B5D6A1D019D5D45BCC56F4782AC220D8B3E2A6CC