Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: Welcome back to the Amiga.org forums!  (Read 8860 times)

0 Members and 1 Guest are viewing this topic.

Offline SteveH

Re: Welcome back to the Amiga.org forums!
« Reply #30 on: August 29, 2018, 10:42:16 AM »
Great to have this forum up and running again. Congrats to the team on managing what I imagine was a non-trivial migration!
 

Offline mingle

Re: Welcome back to the Amiga.org forums!
« Reply #31 on: August 29, 2018, 11:32:05 AM »
Phew! At last...

It took Frodo less time to get to the Cracks of Doom that it took to get this old hoss up and running again.

But I guess all good things take time! :-)

Mike.

Offline adam_m

Re: Welcome back to the Amiga.org forums!
« Reply #32 on: August 29, 2018, 01:24:14 PM »
The forum now looks really good. Maybe modern communicators in the profile can be added? Now there is ICQ, AIM, MSN - maybe Twitter and Facebook?

Offline F1Lupo

Re: Welcome back to the Amiga.org forums!
« Reply #33 on: August 29, 2018, 04:18:04 PM »
@ adam_m

congrats on your 1st post & welcome aboard !
____________________________________________________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga 1000 & AmigaOne X1000 !
--- www.mancave-ramblings.blogspot.ca ---
  -AspireOS.com & Amikit- Amiga for your netbook-
***X1000- I BELIEVE *** :angel:
 

Offline jj

  • Lifetime Member
  • Hero Member
  • *****
  • Join Date: Feb 2002
  • Posts: 4024
  • Country: wales
  • Total likes: 2
  • Gender: Male
Re: Welcome back to the Amiga.org forums!
« Reply #34 on: August 29, 2018, 04:19:29 PM »
Just waiting on the "This doesn't work in ibrowse" posts :)
“We don't stop playing because we grow old; we grow old because we stop playing.” - George Bernard Shaw

Xbox Live: S0ulA55a551n2
 
Registered MorphsOS 3.10 user on Powerbook G4 15"
 

Offline F0LLETT

Re: Welcome back to the Amiga.org forums!
« Reply #35 on: August 29, 2018, 11:57:09 PM »
the forum is upside down! ;/

I was told it should be the other way by default. So I didnt argue. It has now been changed back. Anyone who wants to change it back, look in your profile (Look and Layout).

Also anyone who was in the sacremento group, please message me, so I can readd you to that group.


Can we embed video in posts now?

I was going to, but it would be security risk. Would need to check.
Think I will have to rethink that stupid move text,  ;).

Just waiting on the "This doesn't work in ibrowse" posts :)

Some one already said it works, with only logo issue and ip address showing.

I think it would be good to get a map of the current thread ID values from their old ones and set up a redirect handler so that inbound links to the old forum 301 to their new equivalent. That will help reclaim some google juice.

Also, the old non https index page just 404s, when it could at least redirect to the new https forum index.

Was already thinking about this, old IP bans still need to be added. Still lots to do.
I will try and find some time to connect with you and get your help if thats ok. How about Facebook Messenger?
« Last Edit: August 30, 2018, 12:03:44 AM by F0LLETT »
Quote from: by Hungry Horace
Resolute and Industrious Grand ruler of the yellow people and the Ultimate Amiga Empire
http://amiga.online (Home of SONY PSP Amiga Emulator and AMOS Factory)

Quote from:  He who shall not be named
"Chris is that you!!!"
My all time favorite quote.
 

Offline giZmo350

Re: Welcome back to the Amiga.org forums!
« Reply #36 on: August 30, 2018, 01:53:53 AM »
Hi Chris.... thanks for addressing some questions.
If I may point out one observation.....

I would like to suggest moving the "Users Online" data container (at the very bottom) to right above the "Recent Forum Topics". Here's why.... maybe it's just me, but the two pieces on information I like to see immediately when visiting a forum is:

1. Who's logged in
2. Newest posts

The way it is now, I find myself getting elevator dizzy scrolling from top to bottom and vice-versa to see those two info's.

{insert emulated smiley here}

Oh! BTW.... Happy B-day....  :)
A500: 2MB Chip, 8MB Fast, IndiECS, MiniMegi, A590-4GBHDD, ROM Switch w/KS1.3/KS3.1
 
A2000HD: 2MB Chip, 128MB Fast, P5:Blizz 2060@50MHz, PCD-50B/4GBCF, XSurf100, RapidRoad, IndiECS, Matze RTG, MiniMegi, CD-RW, SunRize AD516, WB3.9
 
A1200: 2MB Chip, 64MB Fast, 4GBCF, GVP Typhoon 030 @40MHz w/FPU, Subway USB, EasyNet Ethernet, Indi AGA MKI, FastATA MK-IV, Internal Slim CD/DVD-RW, WB3.5
 

Offline Nearly-Right

Re: Welcome back to the Amiga.org forums!
« Reply #37 on: August 30, 2018, 02:12:16 AM »
Yeah! Great to have this forum back up-and-running . . . at long last  8)
 

Offline sm3

  • VIP / Donor - Lifetime Member
  • Jr. Member
  • **
  • Join Date: May 2014
  • Posts: 73
  • Total likes: 1
Re: Welcome back to the Amiga.org forums!
« Reply #38 on: August 30, 2018, 02:54:04 PM »
I don't post a lot, but I lurk often ;)

Glad to have the site back up!
 

Offline number6

Re: Welcome back to the Amiga.org forums!
« Reply #39 on: August 30, 2018, 03:01:05 PM »
@Follett

Please ignore if this has been addressed:

I noticed also that default was to show email address (profile). Has this been changed/discussed?

#6
 

Offline pneron

Re: Welcome back to the Amiga.org forums!
« Reply #40 on: August 30, 2018, 10:38:04 PM »
good to see the site up and running again
A2000: OS3.9|Picasso II|Blizzard 68060@50 MHz|3xAD516 Sunrize cards|HydraNexus|Amiganet Ethernet card|Inet-225 |Cocolino|Gotex Floppy Emulator |Mac OSX (main DAW) | Windows
Incredible Steps Film and Music
 

Offline pVC

Re: Welcome back to the Amiga.org forums!
« Reply #41 on: August 31, 2018, 11:52:57 AM »
Are their plans to restore the news portion?
Yeah, I'd also like to see the news without them being buried among the normal messages. Maybe there are plans to replace the main page with recent forum list and news list etc, like it used to be? After those other features are up too?
Daily MorphOS user and Amiga active.
 

Offline paul1981

Re: Welcome back to the Amiga.org forums!
« Reply #42 on: August 31, 2018, 12:27:27 PM »
Good afternoon. What's happened to the Gallery? That used to be my favourite section of Amiga.org.
 

Offline amigakit

Re: Welcome back to the Amiga.org forums!
« Reply #43 on: August 31, 2018, 12:33:13 PM »
The website is still undergoing change and we will be tweaking and adjusting it's look and features over the coming months.

Clearly the old way of doing things was not the best and we want to restore Amiga.org to be the premier Amiga resource on the internet.  So there will be changes from the old design of the site and now that the site is migrated to modern software, this will be easier to implement.

Gallery will be making a comeback.  News was not as important as Community so it will take a lower order.   There will be a greater emphasis on discussion, sharing ideas and advice.
www.AmigaKit.com - Amiga Hardware/Software Dealer

New Products  --   Customer Help & Support -- @amigakit

USA Toll Free Order Tel: 1-888-698-6758
 

Offline apa

Re: Welcome back to the Amiga.org forums!
« Reply #44 on: August 31, 2018, 04:39:48 PM »
Glad to see you are back!