Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: Amiga 4000 - Simcity 2000 wont load most times  (Read 167 times)

0 Members and 1 Guest are viewing this topic.

Offline arongooch

Re: Amiga 4000 - Simcity 2000 wont load most times
« Reply #15 on: April 26, 2017, 02:35:17 AM »
Many thanks Paul1981. I checked the Fblit GUI and Simcity 2000 was already in the include list. I found it worked just by leaving the Fblit GUI open and then running Simcity 2000. Definitely a noticeable difference!

The game is most definitely playable now. I also did the 3640 processor card 33MHz overclock and this helps a bit too. Very happy now, cheers everyone for the help.
 

Offline arongooch

Re: Amiga 4000 - Simcity 2000 wont load most times
« Reply #16 on: April 26, 2017, 02:46:29 AM »
Cheers also Utri007
 

Offline paul1981

Re: Amiga 4000 - Simcity 2000 wont load most times
« Reply #17 on: April 26, 2017, 09:59:46 AM »
You're welcome. :)
 

Offline utri007

Re: Amiga 4000 - Simcity 2000 wont load most times
« Reply #18 on: April 26, 2017, 07:49:12 PM »
Quote from: paul1981;824990
You're welcome. :)


One thing more. Speed up is not something like 10%, it is about 2x. So it should really be much faster. Scrolling is almost smooth with 640 x 512 screen.
ACube Sam 440ep Flex 800mhz, 1gb ram and 240gb hd and OS4.1FE
A1200 Micronic tower, OS3.9, Apollo 060 66mhz, xPert Merlin, Delfina Lite and Micronic Scandy, 500Gb hd, 66mb ram, DVD-burner and WLAN.
A1200 desktop, OS3.9, Blizzard 060 66mhz, 66mb ram, Ide Fix Express with 160Gb HD and WLAN
A500 OS2.1, GVP+HD8 with 4mb ram, 1mb chip ram and 4gb HD
Commodore CDTV KS3.1, 1mb chip, 4mb fast ram and IDE HD
 

Offline arongooch

Re: Amiga 4000 - Simcity 2000 wont load most times
« Reply #19 on: May 04, 2017, 03:13:48 AM »
It's very hard to say if it's double the original scroll speed but perhaps close too. It's most definitely a noticeable difference when using FBlit.

Im now trying to get this game to work on a Vampired 600 via the RTG output but is being an absolute pain. Shapeshifter and the Mac version of S2K is not cooperating either unfortunately. Will probably start a new thread on that one soon.