Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: Large HDD capacity formatting woes in WinUAE  (Read 246 times)

0 Members and 1 Guest are viewing this topic.

Offline WeiXing3D

Large HDD capacity formatting woes in WinUAE
« on: April 01, 2016, 05:10:46 AM »
I've been following the instructions and guide in this YouTube video by fitzsteve on Tutorial - Large Disk Support for Amiga OS (Workbench), to format a 32 GB micro SD card that I want to use as storage in en externally mounted SCSI2SD micro SD adapter.

I have a primary or internal 16 GB card in a SCSI2SD, as my main HDD unit, configured with WB3.9. It is working very well and stable.

Just like in the tutorial, I'm using Classic WB 3.9 in WinUAE and the PFS3aio-handler. I can partition the card into 4 partitions of approx. 8 GB each, non-bootable (for storage only) but when I tried to format the partitions I can only format the first 2, before start getting a NoDOS device message.

What am I missing? Or what is missing in the instructions that I can't get the same result?
Amiga 1200 fully loaded by Aclii.
AmigaONE X5000 with OS4.1 FE
FPGA Arcade board in miniITX case with AmigaOS3.9 and WB 3.1.
MorphOS 3.9 in Mac Mini G4 1.5GHz, PowerBook & Power Mac G5
Acer Aspire One with AROS Icaros Desktop 2.1.1 &
MiST FPGA Minimig Amiga AGA Workbench 3.9 PFS3 configuration.
 

Offline Acill

Re: Large HDD capacity formatting woes in WinUAE
« Reply #1 on: April 01, 2016, 05:34:53 AM »
Why are you doing it in WinUAE? Just do it on your A3000 like I said.
Proud Retired Navy Chief!

A4000T - CSPPC - Mediator
Powerbook G4 15", 17"
Powermac G5 2GHZ
AmigaOne X5000
Need Amiga recap or other services in the US? Visit my website at http://www.acill.com and take a look or on facebook at http://facebook.com/acillclassics
 

Offline WeiXing3D

Re: Large HDD capacity formatting woes in WinUAE
« Reply #2 on: April 01, 2016, 04:40:22 PM »
Quote from: Acill;806630
Why are you doing it in WinUAE? Just do it on your A3000 like I said.


Because HDTools can see the scsi2sd device but it syas that it can't mount or format the device because it is not supported.

Once formatted in WinUAE everything works fine. This is what I did with the 16 GB card in use in the internal scsi2sd.
Amiga 1200 fully loaded by Aclii.
AmigaONE X5000 with OS4.1 FE
FPGA Arcade board in miniITX case with AmigaOS3.9 and WB 3.1.
MorphOS 3.9 in Mac Mini G4 1.5GHz, PowerBook & Power Mac G5
Acer Aspire One with AROS Icaros Desktop 2.1.1 &
MiST FPGA Minimig Amiga AGA Workbench 3.9 PFS3 configuration.