Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: New SCSI II to Micro SD Card Adapter At AmigaKit.com  (Read 3317 times)

0 Members and 1 Guest are viewing this topic.

Offline Acill

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #30 on: January 15, 2016, 08:10:14 PM »
Quote from: tonyvdb;802203
Are you sure its faster than your old hard drive? according to the specifications its only 2.5mb per second. A SCSI hard drive is between 10 and 20mb per second.


I'd have to do some more testing on that, but I am sure its not faster. I have a ultra wide Cheetah drive on my CSPPC scsi, this thing is just standard SCSI from what I see.

It doesn't discount the cool factor though, lol...
Proud Retired Navy Chief!

A4000T - CSPPC - Mediator
Powerbook G4 15", 17"
Powermac G5 2GHZ
AmigaOne X5000
Need Amiga recap or other services in the US? Visit my website at http://www.acill.com and take a look or on facebook at http://facebook.com/acillclassics
 

Offline lost_loven

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #31 on: January 15, 2016, 10:13:46 PM »
i think its only 1 meg a sec.. but I ditched my cheetah drive .. it was so freaking hot. But well worth it IMHO. Solid and if I have to wait a extra sec for a whdload game.. so be it lol.. . not to mention probably heck of alot easier on the power supply too!
A3000D 2 meg chip, 4 meg fast,128 meg zorram! 16 gig scsi2sd, 3.1 ROM, A3640, Indivision ECS, X-surf-100. Rapid Road usb, Amd scsi chip, Buster11. FTP service now with my Ethernet WD2TB Live Book, haha love it !
hp lappy.

http://www.youtube.com/user/lost666loven?feature=mhum
 

Offline Oldsmobile_Mike

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #32 on: January 16, 2016, 02:54:38 AM »
Quote from: tonyvdb;802203
according to the specifications its only 2.5mb per second.


2.5MB/s is plenty for many Amiga systems. A2091, most GVP "hardcards", A500's with sidecars, unaccelerated/68000 systems, etc. You're more likely to hit the limits on your bus before you'll hit the limits on this device.  Not everyone has a CSPPC to hook it up to!  :laughing:
Amiga 500: 2MB Chip|16MB Fast|30MHz 68030+68882|3.9|Indivision ECS|GVP A500HD+|Mechware card reader + 8GB CF|Cocolino|SCSI DVD-RAM
Amiga 2000: 2MB Chip|136MB Fast|50MHz 68060|3.9|Indivision ECS + GVP Spectrum|Mechware card reader + 8GB CF|AD516|X-Surf 100|RapidRoad|Cocolino|SCSI CD-RW
 Amiga videos and other misc. stuff at https://www.youtube.com/CompTechMike/videos
 

Offline tonyvdb

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #33 on: January 16, 2016, 04:19:32 PM »
Quote from: Oldsmobile_Mike;802228
You're more likely to hit the limits on your bus before you'll hit the limits on this device.

Is the Amiga bus that slow?
Amiga 2000HD Indivision ECS
Amiga 4000D towerised OS 3.1 and 3.9 on CF cards
Indivision AGA, Mediator 4000
Video Toaster 4000 Flyer v4.3 Millenium.
202gig of video drive space & 5gig audio.
 

Offline apsturk

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #34 on: January 16, 2016, 04:28:08 PM »
I have one on my A3000 with OS3.9 installed and it works great!!
AmigaOnTheLake.com
AmigaOne X1000 | OS4.1FE | Radeon R9 280X | 480Gb SSD | 4Gb | 27 ViewSonic VP2770|
Amiga 500 | CPU 68010| Megachip 2 meg | Kickstart 3.1 | GVP 500HD+8 ROM 4.15 8 meg fast ram | ECS Indevision | SCSI2SD 4gig | BetterWB 4.0 | CD - Zip drives and Plipbox.
Amiga 1200 | Indivision 1200 AGA MK2cr | CF 4gig | ACA 1233 55.55mhz | OS3.9 | FastATA 1200 MK-V | Rapid Road
2 MorphOS Paid for copies. Running on Mac Mini 1.5Ghz
 

Offline Oldsmobile_Mike

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #35 on: January 16, 2016, 06:36:07 PM »
Quote from: tonyvdb;802263
Is the Amiga bus that slow?


I should have said "or controller". Zorro II tops out at around 3.5MB/sec, AFAIR, but a lot of old controllers can't even reach that.
Amiga 500: 2MB Chip|16MB Fast|30MHz 68030+68882|3.9|Indivision ECS|GVP A500HD+|Mechware card reader + 8GB CF|Cocolino|SCSI DVD-RAM
Amiga 2000: 2MB Chip|136MB Fast|50MHz 68060|3.9|Indivision ECS + GVP Spectrum|Mechware card reader + 8GB CF|AD516|X-Surf 100|RapidRoad|Cocolino|SCSI CD-RW
 Amiga videos and other misc. stuff at https://www.youtube.com/CompTechMike/videos
 

Offline Oldsmobile_Mike

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #36 on: August 15, 2017, 04:23:59 AM »
Dragging up this old thread.  I finally got one of these adapters to test in the GVP sidecar on my A500, since the case can't close anymore with the Guru-ROM sitting in its PCB adapter sitting underneath the Mechware card reader.

Adapter arrived quickly from AmigaKit already flashed with what appears to be the latest firmware (4.7.1), kudos for that.  :)

Prepped an old 4GB MicroSD on my A2000 (via card reader), popped it in the adapter, and popped the adapter into the sidecar.  On preliminary tests it seems to be "okay", in that the Amiga sees the card reader and can read the data off it that I put on there with my A2000, I was able to load SysInfo from command line (off the MicroSD when booting with no startup-sequence), but am getting a lot of errors related to HD_SCSI mode.  I'm thinking this is something I need to enable on the device but none of the options are quite clear (screenshots attached).  Any suggestions?

Edit - file system is PFS3-AIO if that makes a difference.

Edit 2 - removed one of the screenshots that wasn't actually an issue with the SCSI2SD.

Edit 3 - looks like I need to check the box to enable SCSI 2, per this thread.  Might've just solved this myself, LOL.  ;)
« Last Edit: August 15, 2017, 02:35:04 PM by Oldsmobile_Mike »
Amiga 500: 2MB Chip|16MB Fast|30MHz 68030+68882|3.9|Indivision ECS|GVP A500HD+|Mechware card reader + 8GB CF|Cocolino|SCSI DVD-RAM
Amiga 2000: 2MB Chip|136MB Fast|50MHz 68060|3.9|Indivision ECS + GVP Spectrum|Mechware card reader + 8GB CF|AD516|X-Surf 100|RapidRoad|Cocolino|SCSI CD-RW
 Amiga videos and other misc. stuff at https://www.youtube.com/CompTechMike/videos
 

Offline part12studios

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #37 on: May 11, 2018, 03:56:15 PM »
I'm super late to this party I'm sure, but if anyone sees this, I own this product, well two of them (one is in the mail).  

I'm not using it with my Amiga 1200, but I am using it with my trusty Peavey SP sampler.  

My question is about the SCSI ID changing.  someone mentioned above about there being some usb utility?  Where can I find this?  

also connecting via USB?  where is this software I can use with it?
 

Offline giZmo350

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #38 on: May 11, 2018, 04:28:15 PM »
Here ya go.... all necessary files and info for both versions. I use Windows to config & works fine. :)

http://www.codesrc.com/mediawiki/index.php?title=SCSI2SD
A500: 2MB Chip, 8MB Fast, IndiECS, MiniMegi, A590-4GBHDD, ROM Switch w/KS1.3/KS3.1
 
A2000HD: 2MB Chip, 128MB Fast, P5:Blizz 2060@50MHz, PCD-50B/4GBCF, XSurf100, RapidRoad, IndiECS, Matze RTG, MiniMegi, CD-RW, SunRize AD516, WB3.9
 
A1200: 2MB Chip, 64MB Fast, 4GBCF, GVP Typhoon 030 @40MHz w/FPU, Subway USB, EasyNet Ethernet, Indi AGA MKI, FastATA MK-IV, Internal Slim CD/DVD-RW, WB3.5
 

Offline part12studios

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #39 on: May 11, 2018, 04:41:21 PM »
Hey @Gizmo350 thanks a lot!  mine is not this exact card..   mine is this one http://shop.codesrc.com/image/cache/data/scsi2sd-5.0-back-500x500.jpg  are they universal?
 

Offline giZmo350

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #40 on: May 11, 2018, 04:49:05 PM »
I know, the page is confusing because they show the V6 card at the top but info and files for both V6 & V5 are there on that page. You have a V5 contoller. :)

When using the config tool, the only thing that confused me was, that after making a change and saving, the tool wouldn't show the change unless I clicked the LOAD config.
« Last Edit: May 11, 2018, 04:55:06 PM by gizmo350 »
A500: 2MB Chip, 8MB Fast, IndiECS, MiniMegi, A590-4GBHDD, ROM Switch w/KS1.3/KS3.1
 
A2000HD: 2MB Chip, 128MB Fast, P5:Blizz 2060@50MHz, PCD-50B/4GBCF, XSurf100, RapidRoad, IndiECS, Matze RTG, MiniMegi, CD-RW, SunRize AD516, WB3.9
 
A1200: 2MB Chip, 64MB Fast, 4GBCF, GVP Typhoon 030 @40MHz w/FPU, Subway USB, EasyNet Ethernet, Indi AGA MKI, FastATA MK-IV, Internal Slim CD/DVD-RW, WB3.5
 

Offline part12studios

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #41 on: May 11, 2018, 05:00:29 PM »
that's fantastic thanks so much!  i didn't want to zorch something!  :)
 

Offline magnetic

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #42 on: May 11, 2018, 05:02:34 PM »
Quote from: SACC-guy;800319
My question is how do you use these things?
I plugged one into my scsi chain on my 4000T. It doesn't even show up to prep!

M


That is odd it should just work straight away. Sounds like a termination issue... ive tried scsi to sd v5 on cdtv and a2000 no problems at all with hdtoolbox
bPlan Pegasos2 G4@1ghz
Quad Boot:Reg. MorphOS | OS4.1 U4 |Ubuntu GNU-Linux | MacOS X

Amiga 2000 Rom Switcher w/ 3.1 + 1.3 | HardFrame SCSI | CBM Ram board| A Squared LIVE! 2000 | Vlab Motion | Firecracker 24 gfx

Commodore CDTV: 68010 | ECS | 9mb Ram | SCSI -TV | 3.9 Rom | Developer EPROMs
 

Offline part12studios

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #43 on: May 11, 2018, 05:43:42 PM »
ok one last question on my end about the utility..  the first one i bought came with a 4gb sd card.. but the new one has 8gb.. will it format like normal and just not "see" the other 4gb (i don't care if it ignores that space) or will there be some problem trying to format an 8gb drive?  maybe i  use the utility to configure the device?  

my plan is to hook it up and just "initialize" the new 8gb drive for this device.  i'm 99% sure this late 80's sampler will not see anything higher than 4gb.. i know it does see all 4gb from the 4gb sd card i currently have.
 

Offline giZmo350

Re: New SCSI II to Micro SD Card Adapter At AmigaKit.com
« Reply #44 on: May 11, 2018, 07:09:44 PM »
@part12studios
You will surely have to partition the 8GB card.

Connect the SCSI2SD to the USB port first then fire up the utility (either 32bit or 64 bit if using Windows - you must know this first).

Device Type: (I'm not sure here if you're using other that a computer) - I'm using "Hard Drive".

Default "Sector Size" in (bytes) should be left at 512. Your 8GB card should read a default "Sector Count" total of around 16,000,000+ bytes. Divide the Sector Count (actual) in half, or, 8,000,000+ (don't use commas) - that will give a 1st partition of 4GB. Set the "Device Size" to 4GB.

Now, "Save to Device".

If I remember correctly, I had to then click "Load from Device to see the change.

That should give you a 4GB partition. :)
 
 As far as a second partition? Beats me.... I'm using mine in a 68K MAC LC III. I can't figure it out. LOL

**Based on my own info here.... I got to thinking and checked my SCSI2SD config and found a glaring error on my part - fixed it - and now have 2 partitions on my 4GB SD card! YEAH!
« Last Edit: May 11, 2018, 09:11:22 PM by gizmo350 »
A500: 2MB Chip, 8MB Fast, IndiECS, MiniMegi, A590-4GBHDD, ROM Switch w/KS1.3/KS3.1
 
A2000HD: 2MB Chip, 128MB Fast, P5:Blizz 2060@50MHz, PCD-50B/4GBCF, XSurf100, RapidRoad, IndiECS, Matze RTG, MiniMegi, CD-RW, SunRize AD516, WB3.9
 
A1200: 2MB Chip, 64MB Fast, 4GBCF, GVP Typhoon 030 @40MHz w/FPU, Subway USB, EasyNet Ethernet, Indi AGA MKI, FastATA MK-IV, Internal Slim CD/DVD-RW, WB3.5