Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: AfaOS - CStormPPC - CVisionPPC problem  (Read 358 times)

0 Members and 1 Guest are viewing this topic.

Offline Ancalimon

AfaOS - CStormPPC - CVisionPPC problem
« on: December 10, 2014, 02:47:07 PM »
I tried installing Amikit8 (the regular PC WinUAE version) on a partition on my Amiga hdd.

After deleting the UAE monitor file and copying the CVisionPPC monitor file toger with cgx4 libraries, it runs.  It was slow so I wanted to use afaos prefs to disable antialiased fonts. It freezes the Amiga.

The problem is that it's not stable. Running most of the programs or sometimes choosing something within a program causes a freeze.

 Even CygnusED causes freeze when I run it after booting without Startup-Sequence. The only way to make Amikit run normally is to disable AfaOS from Startup-Sequence.  I guess at least one of the modules of afaos has problems with my configuration.

I also tried commenting loadmodule lines out and made a single line of blizkick to load everything (including morelibspace_module as the last module) together.

Is there some kind of incompatibility between CStormPPC and afaos?
A4000T, 604e@400&060@66, 128MB+16MB, CVisionPPC, VLabMotion, Toccata, XSurf100&RapidRoad, Prisma Megamix, ZorRAM256
A1200, Blizzard060@50, 256MB, Blizzard IV SCSI, FastATA mk4
 

Offline lionstorm

Re: AfaOS - CStormPPC - CVisionPPC problem
« Reply #1 on: December 10, 2014, 08:16:58 PM »
why not using the realAmiKit distro instead ?
 

Offline Ancalimon

Re: AfaOS - CStormPPC - CVisionPPC problem
« Reply #2 on: December 11, 2014, 05:45:34 AM »
Quote from: lionstorm;779515
why not using the realAmiKit distro instead ?


I had problems configuring it for my setup. It's suitable for AGA.

Amikit8 on the other hand worked right out of the box after copying Cybergraphx libraries and monitor.

The only problem is afaos (it locks up and I have to disable it) and amistart (taskbar is corrupted, sometimes icons don't load)
A4000T, 604e@400&060@66, 128MB+16MB, CVisionPPC, VLabMotion, Toccata, XSurf100&RapidRoad, Prisma Megamix, ZorRAM256
A1200, Blizzard060@50, 256MB, Blizzard IV SCSI, FastATA mk4