Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: To Do list -- Bug fixes for new site.  (Read 17099 times)

0 Members and 1 Guest are viewing this topic.

  • Guest
Re: To Do list -- Bug fixes for new site.
« Reply #30 on: February 16, 2004, 04:55:26 PM »
I suppose reading the two dozen previous posts about that problem is out of the question?  :-)
 

Offline amigamad

Re: To Do list -- Bug fixes for new site.
« Reply #31 on: February 16, 2004, 05:08:22 PM »
Quote

Wayne wrote:
I suppose reading the two dozen previous posts about that problem is out of the question?  :-)


sorry I posted before i read it if its of any use it worked ok yesterday. :-)  
I once had an amigaone xe but sold it .

http://www.tamiyaclub.com
 

Offline that_punk_guy

Re: To Do list -- Bug fixes for new site.
« Reply #32 on: February 16, 2004, 05:11:41 PM »
Doh!
 

Offline cecilia

  • Amiga Snob
  • Hero Member
  • *****
  • Join Date: Mar 2002
  • Posts: 4875
  • Country: 00
  • Total likes: 1
    • http://cecilia.sawneybean.com/
Re: To Do list -- Bug fixes for new site.
« Reply #33 on: February 16, 2004, 05:15:51 PM »
Quote

weirdami wrote:
I just got "Sorry, you don't have the permission to access this area" when I tried to "view account".
yup, i got the same message just now (so you can see the time) and I was Absolutly logged in. in fact, I made sure i was logged in.
I only wanted to upload an AV, so it's not world-shattering.
i can certainly wait to have this fixed.
 :-D

I'm using Opera 7.21 (as i recall) and the site looks okie dokie to me.

keep up the good work!!!
 :pint:  :crazy:  :roflmao:

and i can now access all the smilies. me happy!
the no CARB diet- no Cheney, Ashcroft, Rumsfeld or Bush.
IFX CD Tutorial
 

  • Guest
Re: To Do list -- Bug fixes for new site.
« Reply #34 on: February 16, 2004, 05:16:55 PM »
Yeah, lots of things worked correctly yesterday.  The problem is that we haven't made any core code changes at all, except for one fix which doesn't technically change anything.
 

  • Guest
Re: To Do list -- Bug fixes for new site.
« Reply #35 on: February 16, 2004, 05:18:57 PM »
It's almost as though there's some type of cascading failure at the source code level going on....  :(

Wayne
 

Offline that_punk_guy

Re: To Do list -- Bug fixes for new site.
« Reply #36 on: February 16, 2004, 05:21:52 PM »
Very strange, getting PHP errors and I don't have permission to even view the search results...

Do you think it would be better to shut down while you sort this out? I mean, things are getting pretty messed up... :-?

Quote
If the page does not automatically reload, please click here
Notice [PHP]: Undefined index: nosmiley in file modules/newbb/post.php line 166
Notice [PHP]: Undefined index: icon in file modules/newbb/post.php line 167

 

  • Guest
Re: To Do list -- Bug fixes for new site.
« Reply #37 on: February 16, 2004, 07:08:45 PM »
Please try now.
 

Offline sir_inferno

Re: To Do list -- Bug fixes for new site.
« Reply #38 on: February 16, 2004, 07:26:08 PM »
The search works yey! :-D


Quote

Wayne wrote:
Quote
check the group permissions for "registered users" in the system admin...
Group permissions appear correct.  Registered users have access rights to that section.  I heard from Ackbarr this morning who tells me they've seen similar reports with other sites and they will be examining the code today to see if they can find the problem.  

FYI, I tried using both 2.0.5.2 code and 2.0.6 code, same result.  It's simply seeming as though permission is NOT granted for userinfo.php, and that's very odd.

The site is possessed :)


heh heh

just running over the basics, you sure everything is chmod'ed correctly?

i had the REALLY annoying task of going to every folder in my xoops directory to set the php's to 755 :( they has all uploaded as 644...



oh and now you can view the members area, and people's profiles, well done :-)
 

Offline amigamad

Re: To Do list -- Bug fixes for new site.
« Reply #39 on: February 16, 2004, 07:30:37 PM »
All working well now. :-)
I once had an amigaone xe but sold it .

http://www.tamiyaclub.com
 

  • Guest
Re: To Do list -- Bug fixes for new site.
« Reply #40 on: February 16, 2004, 07:30:42 PM »
Quote
i had the REALLY annoying task of going to every folder in my xoops directory to set the php's to 755 :( they has all uploaded as 644...

Yeah, that much is simple.  I don't think it's a problem with the actual CHMOD, but Ackbarr (Thanks Ackbarr!) is working in the background, so perhaps he found something and simply hasn't had the opportunity to tell me what he found and fixed.

Wayne
 

Offline sir_inferno

Re: To Do list -- Bug fixes for new site.
« Reply #41 on: February 16, 2004, 07:38:10 PM »
Quote

Wayne wrote:
Quote
i had the REALLY annoying task of going to every folder in my xoops directory to set the php's to 755 :( they has all uploaded as 644...

Yeah, that much is simple.  I don't think it's a problem with the actual CHMOD, but Ackbarr (Thanks Ackbarr!) is working in the background, so perhaps he found something and simply hasn't had the opportunity to tell me what he found and fixed.

Wayne


indeed well done :-)

also, cosmetic difference once again, but if you made the backgound #EEEEEE (or #CCCCCC as there is a thin line of it) then there wouldn't be that nasty black border...


ummm, and also, i don't think this can be helped (serves nme right for using the wrong one anyway) but although i see you tried to conserve image bookmarks by getting rid of the -p :-) [i had to use it too...] when you do http://amiga.org/myalbum/ it gives you a white page :-(
 

  • Guest
Re: To Do list -- Bug fixes for new site.
« Reply #42 on: February 16, 2004, 07:44:57 PM »
Quote
ummm, and also, i don't think this can be helped (serves nme right for using the wrong one anyway) but although i see you tried to conserve image bookmarks by getting rid of the -p  [i had to use it too...] when you do http://amiga.org/myalbum/ it gives you a white page

"-p"?

I can't say "www.amiga.org", not "amiga.org" too many more times before screaming again. ;-)  Also, it's /modules/myalbum, not /myalbum/
 

Offline sir_inferno

Re: To Do list -- Bug fixes for new site.
« Reply #43 on: February 16, 2004, 07:49:33 PM »
Quote
myAlbum-P 2.6   (original)
 

  • Guest
Re: To Do list -- Bug fixes for new site.
« Reply #44 on: February 16, 2004, 07:57:59 PM »
The URL didn't change with the upgrade.  Not sure what an IRC interface has to do with it.  

Wayne