Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: To Do list -- Bug fixes for new site.  (Read 17089 times)

0 Members and 1 Guest are viewing this topic.

Offline sir_inferno

Re: To Do list -- Bug fixes for new site.
« Reply #15 on: February 16, 2004, 12:02:08 PM »
Quote

T_Bone wrote:
Anyone else getting threads displayed in a narrow column down the center with most of the screen real estate wasted?



Other than that, no problems other than the ones mentioned.


yeah, but that's xoops MAINLY...
 

Offline T_Bone

Re: To Do list -- Bug fixes for new site.
« Reply #16 on: February 16, 2004, 12:08:10 PM »
Quote

sir_inferno wrote:

yeah, but that's xoops MAINLY...


Yea, the side columns were always there, but the usuable space seems to have shrunken in half. I increased the resolution hoping it would force it to render a useable sized center column, but it just seemed to stretch the empty space on the sides more.

this space for rent
 

  • Guest
Re: To Do list -- Bug fixes for new site.
« Reply #17 on: February 16, 2004, 01:19:26 PM »
Quote
Well okay, it's been mentioned before, but I can think of the comments for images all missing.


Added

Quote
There is also the absence of a row of smileys at the bottom of the posting page (between 'Quote' & 'more...')


Not a bug.  Click "more"
 

  • Guest
Re: To Do list -- Bug fixes for new site.
« Reply #18 on: February 16, 2004, 01:22:26 PM »
Quote
And why can't I access my user details???
THAT, I have no idea.  I don't know if anyone else is affected, but the only time that happens is when you're not logged in.  Checking.

Wayne
 

Offline sir_inferno

Re: To Do list -- Bug fixes for new site.
« Reply #19 on: February 16, 2004, 01:29:16 PM »
no1 can access ne1's details!

check the group permissions for "registered users" in the system admin...
 

Offline Framiga

Re: To Do list -- Bug fixes for new site.
« Reply #20 on: February 16, 2004, 01:30:06 PM »
Quote
by iamaboringperson on 2004/2/16 7:02:50

Well okay, it's been mentioned before, but I can think of the comments for images all missing.

the same here.

The numbers of comments, are displayed but not the comments itself.

i.e. HERE

Comments: 2

but no comments are showed.

Cheers

 

Offline Framiga

Re: To Do list -- Bug fixes for new site.
« Reply #21 on: February 16, 2004, 01:57:24 PM »
Quote
by xeron on 2004/2/16 10:53:18

I just went to "Edit Account", and added some text to my signature (to fix the truncation now the bug has been fixed). I also selected "store my login in a cookie for a year". After clicking "submit", I got a page saying "You do not have access to this page" or similar, and it kept redirecting itself to that page in an endless loop. I manually went back to the main page, and clicked "View Account", and got the same problem again. I had to logout and back in to fix it.

This is with Mozilla Firefox 0.8 on Windows 2000. I made almost identical modifications to my account last night in IBrowse 2.3 on OS4, and had no such problem.

exactly the same problem here, with IBrowse 2.3

So not a browser related problem IMHO.

Yesterday, all worked fine.

Ciao

 

Offline whabang

Re: To Do list -- Bug fixes for new site.
« Reply #22 on: February 16, 2004, 02:04:27 PM »
Quote

Wayne wrote:
Quote
And why can't I access my user details???
THAT, I have no idea.  I don't know if anyone else is affected, but the only time that happens is when you're not logged in.  Checking.

Wayne

Same problem here. I'm not able to view neither my own, nor anyone else's, personal details.
Beating the dead horse since 2002.
 

  • Guest
Re: To Do list -- Bug fixes for new site.
« Reply #23 on: February 16, 2004, 02:12:15 PM »
Quote
check the group permissions for "registered users" in the system admin...
Group permissions appear correct.  Registered users have access rights to that section.  I heard from Ackbarr this morning who tells me they've seen similar reports with other sites and they will be examining the code today to see if they can find the problem.  

FYI, I tried using both 2.0.5.2 code and 2.0.6 code, same result.  It's simply seeming as though permission is NOT granted for userinfo.php, and that's very odd.

The site is possessed :)
 

Offline whabang

Re: To Do list -- Bug fixes for new site.
« Reply #24 on: February 16, 2004, 02:47:22 PM »
MWUWAAHAHAAAHAHAAAARRW!
Beating the dead horse since 2002.
 

Offline T_Bone

Re: To Do list -- Bug fixes for new site.
« Reply #25 on: February 16, 2004, 03:37:52 PM »
Quote

T_Bone wrote:
Anyone else getting threads displayed in a narrow column down the center with most of the screen real estate wasted?



Other than that, no problems other than the ones mentioned.


"The page you are attempting to access has been removed because it violated Angelfire's Term of Service."

Screw you too, Angelfire. Violation of terms of service? WTF it was a freakin screenshot. Screw it, I don't care.
this space for rent
 

  • Guest
Re: To Do list -- Bug fixes for new site.
« Reply #26 on: February 16, 2004, 03:46:00 PM »
T_Bone,

Sorry you feel that way, but this isn't a bug at all.  The problem is that for some unknown reason, the banner system does not use "blocks" meaning it can only be placed in one place, site wide.  That means that a right column is always displayed (as opposed to the way it was done under Xoops 1.x -- highly modified code).  The only way to currently fix it is to not display banners, and you can imagine that THAT isn't going to happen, else how could we pay for the site?

I am looking for a replacement banner system which CAN work within blocks.  The ONLY other solution that I know of at this point is to revert to 468 x 60 banners displayed at the top/center of every page as opposed to the 120 x 240 banners on the top/right as seen now.

I am MORE THAN HAPPY to do that, as it would fix the problem, but you guys would then bitch about that, as the adverts would be much more intrusive.  In short, it's a no win situation.

Wayne
 

Offline T_Bone

Re: To Do list -- Bug fixes for new site.
« Reply #27 on: February 16, 2004, 04:39:54 PM »
Quote

Wayne wrote:
T_Bone,

Sorry you feel that way,


Feel what way? I'm optimistic about the new site! All the bitching and moaning you are hearing now isn't due to the change, it's just a testament to how damn good a job you've done with the old site, I have no doubt the new one will live up to the same standards once it's gone through it's transition.  :-)

It's a little different right now, but I'm sure we'll wear it in nicely.

(Hope you didn't think that "Screw you" rant was meant for you! I was complaining that Angelfire took away the screenshot I linked to :lol:)
this space for rent
 

  • Guest
Re: To Do list -- Bug fixes for new site.
« Reply #28 on: February 16, 2004, 04:48:22 PM »
Hey T_Bone,

My last response didn't intend to suggest that I was mis-understandng you at all.  I'm just trying to explain why things that were once done (through manual programming) aren't currently possible -- since I don't intend to go through the hell of having to manually upgrade again.

The problem is that over the years, Amiga.org became what it is through LOTS and LOTS of code hacking.  The result is that when our system was no longer secure, we couldn't simply copy the new 2.x files to the server and expect to take the last two years of work with us.  This is, in fact why I'm adamant about not hacking the core code this time.

We'll get there.  
 

Offline amigamad

Re: To Do list -- Bug fixes for new site.
« Reply #29 on: February 16, 2004, 04:50:14 PM »
For some reason i cant view my account keeps saying i dont have permission even though im logged in ,i can edit my account ok though. :-o
I once had an amigaone xe but sold it .

http://www.tamiyaclub.com