Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: Amiga Forever and Chaos  (Read 837 times)

0 Members and 1 Guest are viewing this topic.

  • Guest
Amiga Forever and Chaos
« on: December 23, 2002, 11:27:51 PM »
Hi. I'm very new to emulations (downloaded it last night) Not sure if this should go in here or the gaming forum. If anyone knows anything about James Conwell's Chaos game, pls help.

I've been trying to run my old unregistered version of Chaos and I've managed to get the screen to display almost properly through WinFellow. The game loads ok, but when I've got through the first two setup screens I can't click on any of the spells. I can click on the query tool but it doesn't do anything, and I'm not getting any of the info on the characters when I press Q. If I try to start it through Winuae it seems to start loading, I get the intro and the word "The" slides up, then it stops. Clicking the mouse doesn't take me to the game. I've noticed that this version is on AMI Sector One as an ADF file and I've tried that too. Same thing happens.

Is it my mouse or my settings? I've tried everything I can think of - A1200, A500, different resolutions, chips, PCU, you name it - and it's driving me nuts because I really thought I'd cracked a way to play a bigger version of this game. I KNOW that it's loading up okay, but either I can't see it, or I can't play it.

Any advice appreciated.

Nita.

P.S. I won't be using it JUST for games  :-D