Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: A1-X1000: xserver-xorg-video-radeon on Debian Sid and Lubuntu 13.10  (Read 825 times)

0 Members and 1 Guest are viewing this topic.

Offline xeno74



Hi,

The x server has not been configured automatically on Debian Sid and Lubuntu 13.10. You have to create manually a xorg.conf file.
For example my xorg.conf file as attachement. I had the problem that the fonts were not displayed. The solution is to set the option "RenderAccel"  to "false" in the xorg.conf file.

Rgds,
Christian

Offline nicholas

Re: A1-X1000: xserver-xorg-video-radeon on Debian Sid and Lubuntu 13.10
« Reply #1 on: December 19, 2013, 07:45:51 PM »
This is useful for getting Radeons to work properly on Debian.

https://wiki.debian.org/AtiHowTo
“Een rezhim-i eshghalgar-i Quds bayad az sahneh-i ruzgar mahv shaved.” - Imam Ayatollah Sayyed  Ruhollah Khomeini
 

Offline xeno74

Re: A1-X1000: xserver-xorg-video-radeon on Debian Sid and Lubuntu 13.10
« Reply #2 on: December 19, 2013, 07:51:33 PM »
Quote from: nicholas;754733
This is useful for getting Radeons to work properly on Debian.

https://wiki.debian.org/AtiHowTo

Thanks a lot!

Offline nicholas

Re: A1-X1000: xserver-xorg-video-radeon on Debian Sid and Lubuntu 13.10
« Reply #3 on: December 19, 2013, 08:05:48 PM »
Quote from: xeno74;754734
Thanks a lot!


You're welcome. :)
“Een rezhim-i eshghalgar-i Quds bayad az sahneh-i ruzgar mahv shaved.” - Imam Ayatollah Sayyed  Ruhollah Khomeini