Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: YAM 2.7 Released  (Read 861 times)

0 Members and 1 Guest are viewing this topic.

Offline SysAdmin

  • News posting Auto Agent
  • Hero Member
  • *****
  • Join Date: Aug 2009
  • Posts: 1393
  • Total likes: 0
    • http://www.a-eon.com
YAM 2.7 Released
« on: December 25, 2011, 04:43:10 PM »
News from VooDoo via amigaworld.net


After 15 months of development YAM 2.7 has been released in December 2011. It is a new major release with many new features and important bug fixes.

YAM (short for Yet Another Mailer) is a MIME-compliant open-source Internet mailer written for AmigaOS-based computer systems. It supports multi-POP3, APOP, SMTP, TLSv1/SSLv3, multiple users, PGP, unlimited hierarchical folders, filters, a configurable GUI (based on  MUI) and an ARexx interface and many other features which are common for Mail User Agents ( MUA) today... ??
Features

As the development of YAM goes back to 1995 it is probably one of the most feature-rich applications on the Amiga platform. Especially the MUI-based user interface allowed to implement functionality which are commonly used in graphical mail user client on other platforms today. Furthermore, the support and compliance to the most recent  RFCs is one of the key strengths of YAM..

http://yam.ch/
Posts on this account before August 4th, 2012 don\'t belong to me.
 

Offline LoadWB

Re: YAM 2.7 Released
« Reply #1 on: December 25, 2011, 05:52:40 PM »
Holy shyt, this is absolutely awesome!  Every feature I have been desiring for YAM has arrived!  In particular, SSL/TLS as I discontinue all non-secure protocols in my services (to same users' disdain, which I don't really get other than it's change.)

Thanks, guys, much MUCH appreciated.
 

Offline x303

Re: YAM 2.7 Released
« Reply #2 on: December 25, 2011, 06:48:54 PM »
Quote from: LoadWB;672862
Every feature I have been desiring for YAM has arrived!
You don't want IMAP then ?
 

Offline eliyahu

Re: YAM 2.7 Released
« Reply #3 on: December 25, 2011, 07:01:03 PM »
Quote from: x303;672864
You don't want IMAP then ?
that's the main reason i use simplemail. i can get by without HTML rendering, although it turns messages into indecipherable spaghetti, but without IMAP support, i'm sunk. YAM is a terrific mail client; i'd like to be able to use it.

don't get me wrong, simplemail is terrific as well; but YAM feels more mature and complete.

-- eliyahu
"How do you know I’m mad?" said Alice.
"You must be," said the Cat, "or you wouldn’t have come here."
 

Offline LoadWB

Re: YAM 2.7 Released
« Reply #4 on: December 25, 2011, 08:03:56 PM »
Quote from: x303;672864
You don't want IMAP then ?


For my purposes, IMAP4 is a nicety.  I have IMAP4 on my system but I don't use my servers to store my email.  I use IMAP on my phone, laptop, and TouchPad for "live" email, but then download via POP3 to the Amiga or Outlook for permanent storage.  Selfishly, no, IMAP is not important to me though it would be nice to have.
 

Offline actung_bab

Re: YAM 2.7 Released
« Reply #5 on: December 26, 2011, 09:40:17 PM »
hi just quick thank you for info on 2.7 yam
Am having trouble getting email to work on my amiga 1200 using yam version
older it did work before just sits there doesint say invaild password on server side
its worked fine before unless my isb changed protcols that yam cant use ..?
i got my pop set to pop3.isp.co.nz  stmp.isp.co.nz
do need to add external protcol to my amiga am running amiga mimai dx
iassume just setting in yam nothing to do with maimi ,
Acthung baby
http://telnet://midnight-blue.dyndns.org
Cnet 4.60 PRO bbs software
Amiga 1200 020 14 mhz mbz 1200 z pcmcia network card 4 meg ram 2 Gb scandisk cf
Amiga 2000 020
Amiga 4000 030 25 mhz broken
Amiga x 4 1200
x 6 Sony Ps 3 Orginal 60 gb 4  port usb 160 gb hd (os 4.1 ready :-)
what can i say i like thse machines
x 3 XBOX 360 1x xbox 360 slim
url=http://avatars.jurko.net][/url]
 

Offline mechy

Re: YAM 2.7 Released
« Reply #6 on: December 26, 2011, 10:44:26 PM »
Quote from: actung_bab;673002
hi just quick thank you for info on 2.7 yam
Am having trouble getting email to work on my amiga 1200 using yam version
older it did work before just sits there doesint say invaild password on server side
its worked fine before unless my isb changed protcols that yam cant use ..?
i got my pop set to pop3.isp.co.nz  stmp.isp.co.nz
do need to add external protcol to my amiga am running amiga mimai dx
iassume just setting in yam nothing to do with maimi ,


unless its just a typo here, its SMTP.not stmp...
if your servers require ssl you will need miamissl or amissl installed.
mech
 

Offline actung_bab

Re: YAM 2.7 Released
« Reply #7 on: December 26, 2011, 11:49:09 PM »
was typo yes just says server is currently down or doesint support pop3 smtp protcols
I did have ssl setup with maimi many moons ago since ran this system it was fresh install from floppy disk but i whould not installed maimi dx again just copyed the directorys over
via dopus ... ;-(
Acthung baby
http://telnet://midnight-blue.dyndns.org
Cnet 4.60 PRO bbs software
Amiga 1200 020 14 mhz mbz 1200 z pcmcia network card 4 meg ram 2 Gb scandisk cf
Amiga 2000 020
Amiga 4000 030 25 mhz broken
Amiga x 4 1200
x 6 Sony Ps 3 Orginal 60 gb 4  port usb 160 gb hd (os 4.1 ready :-)
what can i say i like thse machines
x 3 XBOX 360 1x xbox 360 slim
url=http://avatars.jurko.net][/url]