Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: HELP! please: AMIGA 1200 & OS 3.0 or above on UAE?  (Read 907 times)

0 Members and 1 Guest are viewing this topic.

  • Guest
HELP! please: AMIGA 1200 & OS 3.0 or above on UAE?
« on: December 16, 2002, 09:30:41 PM »
I currently run WIN UAE to run my old amiga classics, but wish to emulate a 1200 with OS 3 or above - is this possible??? and amiga 1200 games and tools?? :-?
 

Offline Strangedisk

Re: HELP! please: AMIGA 1200 & OS 3.0 or above on UAE?
« Reply #1 on: December 16, 2002, 09:38:36 PM »
No problem!  Simply configure UAE to match the hardware specifications for a 1200.  Alternatively, this has already been done for you for a number of configurations -- just google for them.  I've got to run to work so I don't have time to look for them myself sorry -- but you can just configure UAE with AGA for example, and it will just do it.



 

  • Guest
Re: HELP! please: AMIGA 1200 & OS 3.0 or above on UAE?
« Reply #2 on: December 16, 2002, 09:41:35 PM »
OK then well what is the hardware spec fpr the A1200? i never had one !!! and where can i get OS 3.9? many thanks

(oh and what kickrom do i need? i have 2.0 i think, this is all very confusing :-) )
 

Offline Thomas

Re: HELP! please: AMIGA 1200 & OS 3.0 or above on UAE?
« Reply #3 on: December 17, 2002, 11:48:28 AM »

Quote

OK then well what is the hardware spec fpr the A1200? i never had one !!! and where can i get OS 3.9? many thanks


Chipset: AGA
RAM: 2MB Chip
ROM: Kick 3.1
CPU: 68020

Quote

(oh and what kickrom do i need? i have 2.0 i think, this is all very confusing  )


There is nothing confusing. The version numbers must match. The AmigaOS consists of Kickstart ROM and Workbench floppies. So if you want to install OS3.1 you need Kick 3.1 and Workbench 3.1.

All Workbench versions with a lower version number can run on higher Kickstarts. With few limitations you can run higher versions of Workbench if the major version number matches (e.g. you can run WB3.1 on Kick 3.0).

Kick 3.1 was the last Kickstart ROM so Workbench 3.5 and 3.9 need Kick 3.1, too.

WB 3.9 is sold by all Amiga dealers. Choose one near you.

e.g.:
http://www.haage-partner.de/aos39/index-e.html
http://www.amiga.com/amigamall/
http://www.eyetech.co.uk/search.php?SearchStr=3.9&SearchCat=all+categories
http://www.softhut.com/cgi-bin/test/Web_store/web_store.cgi

Bye,
Thomas