Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: AmigaOS 4.1 Classic Available To Buy  (Read 30425 times)

0 Members and 1 Guest are viewing this topic.

Offline jorkany

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #30 on: May 18, 2011, 02:39:01 PM »
Quote from: rvo_nl;638578
future software support


Look how much software has been released for OS4 since it became available. Discounting ports, at this rate your PPC hardware will fail before anything comes out.
 

Offline TheGoose

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #31 on: May 18, 2011, 03:36:24 PM »
@amigakit

So I assume making a dual boot script like this one:

http://aminet.net/docs/help/Dualbooting_EN.pdf

Will still work?

I want to run AOS 4 on the b-vision SCSI and 3.9 from the A1200 IDE
G1200, A3000D, A1200 PPC AOS4.0C

I\'m on Google +
 

Offline mfilos

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #32 on: May 18, 2011, 03:51:59 PM »
Quote from: TheGoose;638650
I want to run AOS 4 on the b-vision SCSI and 3.9 from the A1200 IDE
You can't cause OS4.1 (still) doesn't support BPPC's SCSI bus.
You can only use the opposite alas running OS4.1 from A1200's IDE and OS3.9 from BPPC's SCSI
Visit my Amiga blog here
- A600: Vampire V3, 128MB, A604n, 16GB CF, Indivision ECS, RapidRoad, MAS-Player + Custom Audio Mixer (internal), HxC SD + Slim floppy (internal)
 

Offline TheGoose

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #33 on: May 18, 2011, 04:01:02 PM »
Quote from: mfilos;638658
You can't cause OS4.1 (still) doesn't support BPPC's SCSI bus.
You can only use the opposite alas running OS4.1 from A1200's IDE and OS3.9 from BPPC's SCSI

I totally don't understand what you've just tried to say.

Um, and I think I mis-stated b-vision SCSI in the 1st place to confuse it further. I mean using the Blizzard SCSI, or the blizzppc.device. found on the 603e+

EDIT

Ok I think I got it now. I can not believe this, that sucks, why?
« Last Edit: May 18, 2011, 04:03:15 PM by TheGoose »
G1200, A3000D, A1200 PPC AOS4.0C

I\'m on Google +
 

Offline spihunter

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #34 on: May 18, 2011, 04:42:29 PM »
Dude, I would just sell that A1200PPCT of yours. I know they are not easy to come by but, with the money you could buy a cheap second hand Amigaone if you really want to run OS4 and pocket the rest.


Quote from: TheGoose;638665
I totally don't understand what you've just tried to say.

Um, and I think I mis-stated b-vision SCSI in the 1st place to confuse it further. I mean using the Blizzard SCSI, or the blizzppc.device. found on the 603e+

EDIT

Ok I think I got it now. I can not believe this, that sucks, why?
 

Offline Templario

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #35 on: May 18, 2011, 07:20:29 PM »
Quote from: Franko;638452
Erm... not quite, you forget to mention that would only be Classic Amiga users who happen to own a PPC equipped Amiga + GFX card... ;)
Well, Frank, we have to cheer the people up, these details, well, ..... I forgot them.
Amiga 500 with ROMs 1.3-2.05 and M-Tec AT 500 with hard disk and 4MB Ram.
WinUAE + Original OS 3.5&3.9
Sam440ep 800 MHZ + OS 4.1 F.E.
Sam460ex 1 GHz + OS 4.1 + Update 6. K.O.
MacMini 1.5 GHz + MorphOS 3.9
PowerBook G4 1.65 + MorphOS 3.9
 

Offline Reflex

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #36 on: May 18, 2011, 11:22:31 PM »
But... still I don't understand if more PCI cards are supported.
Precisely something about the Spider USB Card....
 

Offline kickstart

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #37 on: May 18, 2011, 11:47:10 PM »
A classic amiga with os4.1 is a stepback in my opinion, 603 or 604 cant run many of the "recent" modern applications of os4.1 or morphos, real amigas are powerfull with 040 ir 060 with all the classic applications and games.
a1200 060
 

Offline Belial6

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #38 on: May 19, 2011, 01:35:43 AM »
It almost feels like it is just there for the technicality of saying it is "real" Amiga because it can technically load on an Amiga produced by Commodore.  Well, if you count using the Commodore Amiga as a power supply as the OS running on it.

Am I mistaken on the situation?  What part of the original Amiga does this run on?  As opposed to the PPC Accelerator and 3rd party graphics card.
 

Offline CSixx

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #39 on: May 19, 2011, 01:44:01 AM »
Quote from: Belial6;638818
It almost feels like it is just there for the technicality of saying it is "real" Amiga because it can technically load on an Amiga produced by Commodore.  Well, if you count using the Commodore Amiga as a power supply as the OS running on it.

Am I mistaken on the situation?  What part of the original Amiga does this run on?  As opposed to the PPC Accelerator and 3rd party graphics card.


Blah, blah, who cares?
 

Offline Nearly-Right

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #40 on: May 19, 2011, 03:54:30 PM »
Quote from: Reflex;638800
But... still I don't understand if more PCI cards are supported.
I agree, there should be more PCI cards supported under Classic OS4.1, but Hyperion won't allow the Mediator DMA system to work under OS4.x, as they don't like the way it works, if I understand the few words I've had cast my way by Hans and Thomas Joerg-Frieden. (Spelling almost correct I think)

I believe they could allow/support it to work, but they just won't !!

Quote from: Reflex;638800
Precisely something about the Spider USB Card....

Why they can't work out a way to implement a PCI USB card/device driver system of their own, to plug into the Mediator, with the help of Elbox I just don't understand.

Why isn't there an upgrade option for people who bought Classic OS4.0, seeing as it's only a further development of the Classic OS4.x which was the worst Workbench release ever, in my opinion.

Until Hyperion released Classic OS4.0, I had never regretted buying an Amiga OS, but they never improved on its initial release by very much, and then they abandoned those who bought it, to suffer with it without any real comeback.

I've hardly ever used Classic OS4.0, as it is such a poor Workbench release, and you can't use much of the hardware that you can use on OS3.9, which you can't on Classic OS4.x.

As yet, I don't see much improvement in OS4.1 that would encourage me to pay the best part of £100 to see a more recent Workbench screen, nicer font system, etc, but not allow me to use the majority of the software/hardware I use under OS3.9.

When Microsoft update Windows they usually leave most of the features of the last OS available as a compatability option for people who upgrade, but much of that is lost if you opt to migrate from OS3.9 to Classic OS4.1, as far as I see it. There are some benefits, but at considerable cost, outweighed by the drawbacks.

I did ask Hyperion if they had approached any manufacturers about providing new Amiga PPC hardware for Classic OS4.1 as providing an OS requires people with the hardware to be able to use it. However, the basis of the reply was why would they be interested in providing or asking manufacturers if they were interested in manufacturing that type of hardware, as Hyperion do not do hardware, like I don't know that.

Hyperion just seem to be on the 'gravy train' at the moment, and once they have enough 'gravy' (money) from the Classic users they may well dump us yet again.

They (Hyperion) offer very little support, and the same goes for ACube, no FAQ either, and where there was mention of SATA PCI cards on the Hyperion BLOG no sign of it in the final Classic OS4.1 release.

I'll stick with my OS3.9 installation at the moment, rather than waste £100 on Classic OS4.1. If reports of its usability change for the better in the future then I may reconsider my position but at present that's my decision.
« Last Edit: May 20, 2011, 01:45:46 AM by Nearly-Right »
 

Offline Franko

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #41 on: May 19, 2011, 04:08:02 PM »
Quote from: TheGoose;638520
Noooo, dragging me back into this damn thing when I was about to sell me tower.

:insane:

EDIT "me tower"!@#? Oh hell I'm talking like Franko now.


Me had noticed that (and not just you)... :lol:

Hopefully one day I'll have you all gibbering like meself... ;)

PS: It's painless, You only have to start worrying when you start talking to Squirrels and they begin to answer back... :eek:
 

Offline Crumb

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #42 on: May 19, 2011, 04:43:35 PM »
Quote from: kickstart;638808
A classic amiga with os4.1 is a stepback in my opinion, 603 or 604 cant run many of the "recent" modern applications of os4.1 or morphos, real amigas are powerfull with 040 ir 060 with all the classic applications and games.


Well, you are probably right. There are a few apps that run and are interesting thought: MorphOS-OWB and SabreMSN.
The only spanish amiga news web page/club: Club de Usuarios de Amiga de Zaragoza (CUAZ)
 

Offline Minuous

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #43 on: May 19, 2011, 06:07:10 PM »
96Mb minimum RAM required!?
  Surely this is a misprint.
  OS3.9 can boot in 2Mb, why does OS4.1 require nearly 50 times as much!?
  If I wanted to run bloatware I wouldn't use an Amiga.
 

Offline HammerD

Re: AmigaOS 4.1 Classic Available To Buy
« Reply #44 on: May 19, 2011, 06:50:20 PM »
Well PPC executables are larger than 68k ones.  New kernel, memory system, Intuition, new icon format, larger resolutions, backdrop images, etc etc....all take up more memory.

The Blizzard PPC can take up to 256MB of physical ram - the Cyberstorm PPC 128MB, and with additional memory via disk-paging or zorro 3 memory boards, I don't see it as a problem.

If I run OS 3.9 on a high colour screen using a graphics card I'm also never going to be able to run it in 2MB.

You can't compare it with a stock OS 3.9 install with no graphics card.

We are pushing the limits of the Classic architecture for sure - trying to get the most we can out of it while providing the latest version of the Operating system and providing some extra fun for Classic PPC users and the capability to run all the AmigaOS 4.1 applications.

If you want to run a pure classic system using only 2MB of ram there are other alternatives like a Minmig or stock A1200, CD32, etc.
« Last Edit: May 19, 2011, 06:56:14 PM by HammerD »
AmigaOS 4.x Beta Tester - Classic Amiga enthusiast - http://www.hd-zone.com is my Amiga Blog, check it out!