Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: Mechforce 3.8 help  (Read 2140 times)

0 Members and 1 Guest are viewing this topic.

  • Guest
Mechforce 3.8 help
« on: December 28, 2002, 05:01:58 PM »
I have just stumbled across version 3.8 of mechforce. I believe this was a beta Ralf Reed was working on before he had to quit developing the game. I can't get the weapons to fire while running MaxUAE on my imac. and I cant get it to load at all on my Amiga 3000T. Has anybody tried this version of the game? I think it has support for clan mechs and LAMs. I would really like to get it to run,
 

Offline Targhan

Re: Mechforce 3.8 help
« Reply #1 on: December 28, 2002, 07:31:54 PM »
Where did you run-accross it at, so that others may also stumble
accross it?
Regards,
Targhan
 

  • Guest
Re: Mechforce 3.8 help
« Reply #2 on: December 29, 2002, 05:17:06 AM »
I found it at sarna.net, but their download section is down. I suppose I could upload it somewhere...
 

Offline matt3k

Re: Mechforce 3.8 help
« Reply #3 on: December 29, 2002, 01:46:33 PM »
I have it somewhere around here.  In order to make it work I booted from RAD: with the floppy it came with, worked fine.  I will dig through my archives and give you the exact setup or will post the whole boot disk.  It was a great game though.  Just to confirm I have the right game in mind, it was the duplication of FASA Battletech with the overhead Hex perspective, just like the board game with the seperate warrior, unit, and mech editors.

Have a great day!

Matt
 

Offline matt3k

Re: Mechforce 3.8 help
« Reply #4 on: December 31, 2002, 03:53:36 PM »
Hello Mouser:

I found the disk for Mechforce and tested it out.  Works fine, I booted from the floppy (OS 1.3) and everything worked well.  The system I tested it on was an A3000T/Cyberstorm 060/CV64/OS3.9.

How have you tried to run the game?  I will try to install it on the HD, but for some reason (if memory serves) it wouldn't run.  I will let you know what my results are in the next couple of days...

Merry Christmas and Happy New Year!

Matt
 

Offline LordArthur

Re: Mechforce 3.8 help
« Reply #5 on: December 31, 2002, 04:15:58 PM »
Mechforce for me always ran fine up to 3.1.  On 3.5 and 3.9 it failed because of the ROM update.  I find to play it, I need to boot with no startup-sequence, and manually run it.  I too have a 060/PPC/CybervisionPPC card as well as a PicassoIV for the chipset screens, but I know you can promote it from playing with it before.  Hope that helps.
 

Offline Ivan

Re: Mechforce 3.8 help
« Reply #6 on: December 31, 2002, 05:24:13 PM »
I always had problems with it forgetting to
release system mem it allocated. (16M a pop)
Used to get enforcer hits and the occasional
lockup with it too. Pity i could never find
a email addy to send bug reports to. (not any
working one)

Hopefully the new version is a bit better
because it was an addictive game.

Ivan