Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: I HATE this!  (Read 1991 times)

0 Members and 1 Guest are viewing this topic.

Offline Boot_WB

Re: I HATE this!
« Reply #15 on: February 10, 2010, 10:00:36 PM »
@Karlos

Moderator eh?

Congratulations dude.
Hope this doesn't mean the Amiga.org logo is going to change as often as your avatar though. :D

Damn. First thing I don't like about the new website - the old smileys are gone. They're the first ones I really used, and the only ones I ever liked: all the other website smileys just looks cheesy (eg :D - See!).

Awwwww! :sulk:
Mac Mini G4 (1.5GHz, 64MB VRam, 1GB Ram): MorphOS 3.6
Powerbook 5.8 (15", 1.67GHz, 128MB VRam, 1GB Ram): MorphOS 3.8.

Windows-free since 2011-2014 (Damn you Netflix!)
 

Offline Karlos

Re: I HATE this!
« Reply #16 on: February 10, 2010, 10:10:37 PM »
Quote from: Boot_WB;542551
@Karlos

Moderator eh?

Congratulations dude.
Hope this doesn't mean the Amiga.org logo is going to change as often as your avatar though. :D


Have no fear. Moderators can only moderate, not tinker with the actual site layout. My becoming a moderator wasn't as a result of the site needing any additional moderators, as I'm sure you'll agree the existing mods do a fine job. Wayne made me a moderator whilst the site was being migrated from xoops as it allowed me to access certain features of the site that were important while testing and migrating the old content.

Quote
Damn. First thing I don't like about the new website - the old smileys are gone. They're the first ones I really used, and the only ones I ever liked: all the other website smileys just looks cheesy (eg :D - See!).

Awwwww! :sulk:


Actually, most of the smileys are the same. There's just a few new ones.
int p; // A
 

Offline Matt_H

Re: I HATE this!
« Reply #17 on: February 10, 2010, 10:24:44 PM »
I, for one, can report that I have never experienced any issues with getting logged off - although I do always click the "Remember Me" box.
 

Offline Boot_WB

Re: I HATE this!
« Reply #18 on: February 10, 2010, 10:32:54 PM »
:) :lol: :o :p :(

Are they?? But... they're all shaded and stuff. And the eyebrows, man...

:lol: looks the same, but I'm sure the ":)" smileyface used to look yellower and more friendly, in a way which said "Welcome to Amiga.org"

I like the new site though. For me there was nothing wrong with the old one, but then again I'm not the one doing the admin.

EDIT: Wait a minute... WAAAAIT a minute - no pint ( :pint: ) anymore?!?! :(
Mac Mini G4 (1.5GHz, 64MB VRam, 1GB Ram): MorphOS 3.6
Powerbook 5.8 (15", 1.67GHz, 128MB VRam, 1GB Ram): MorphOS 3.8.

Windows-free since 2011-2014 (Damn you Netflix!)
 

Offline Karlos

Re: I HATE this!
« Reply #19 on: February 10, 2010, 10:46:15 PM »
Quote from: Boot_WB;542558
EDIT: Wait a minute... WAAAAIT a minute - no pint ( :pint: ) anymore?!?! :(


:drink: <- (drink, not pint)
int p; // A
 

Offline Boot_WB

Re: I HATE this!
« Reply #20 on: February 10, 2010, 10:51:32 PM »
Whew!

Thanks dude! :drink:

Alas, I'm on the Carlsberg party leftovers here. The Guinness-smooth velvety-blackness is making my mouth water...mmm... beer...
Mac Mini G4 (1.5GHz, 64MB VRam, 1GB Ram): MorphOS 3.6
Powerbook 5.8 (15", 1.67GHz, 128MB VRam, 1GB Ram): MorphOS 3.8.

Windows-free since 2011-2014 (Damn you Netflix!)
 

Offline Karlos

Re: I HATE this!
« Reply #21 on: February 11, 2010, 12:24:24 AM »
Quote from: Boot_WB;542558
But... they're all shaded and stuff. And the eyebrows, man...


Hang on, you have a HSV wheel in your avatar and you are complaining that something else is shaded? :D
int p; // A
 

Offline Boot_WB

Re: I HATE this!
« Reply #22 on: February 11, 2010, 12:38:50 AM »
Ah, well, yes. Hmmm...

Good point :)
Mac Mini G4 (1.5GHz, 64MB VRam, 1GB Ram): MorphOS 3.6
Powerbook 5.8 (15", 1.67GHz, 128MB VRam, 1GB Ram): MorphOS 3.8.

Windows-free since 2011-2014 (Damn you Netflix!)
 

Offline fishy_fiz

Re: I HATE this!
« Reply #23 on: February 11, 2010, 02:05:23 AM »
I used to have the problems with the site logging me out after about 3 minutes and it was very annoying, but since a few weeks ago when I did what Karlos has suggested in this thread it no longer happens. Ive been idling here for a few weeks now and have never been logged out.
Near as I can tell this is where I write something under the guise of being innocuous, but really its a pot shot at another persons/peoples choice of Amiga based systems. Unfortunately only I cant see how transparent and petty it makes me look.
 

Offline motrucker

Re: I HATE this!
« Reply #24 on: February 11, 2010, 07:14:25 PM »
Quote from: Karlos;542540
Correction. I am a moderator now, I wasn't one for a good while after the new site went live and I had no such issues then, either.

Please try logging in via the method above. The default login box doesn't seem to provide the "remember me" option, but the one that appears when you try to access the UserCP without being logged in does:

I was sure I had checked that box - but it wasn't checked. That seems to have ended the problem. Thanks
A2000 GVP 40MHz \'030, 21Mb RAM SD/FF, 2 floppies, internal CD-ROM drive, micromys v3 w/laser mouse
A1000 Microbotics Starboard II w/2Mb 1080, & external floppy (AIRdrive)
C-128 w/1571, 1750, & Final Cartridge III+