Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: OS 4.1 hangs during installation on my new Sam ..help-SOLVED !!!  (Read 2862 times)

0 Members and 1 Guest are viewing this topic.

Offline save2600

Re: OS 4.1 hangs during installation on my new Sam ..help
« Reply #15 on: September 09, 2009, 03:12:41 PM »
@ klx300r: Please be so kind as to update this thread though and let us know what the problem
was  :-)

@ F0LLET: Just curious... so you're saying the board and CPU are not overclocked via the
traditional means(multiplier jumpers)?  I'm not saying this is the issue for sure, just wondering
if the 800mhz CPU "chip" is of a different mil spec that allows for easier/more successful &
cooler overclocking or what.
« Last Edit: September 09, 2009, 03:25:37 PM by save2600 »
 

Offline F1Lupo

Re: OS 4.1 hangs during installation on my new Sam ..help
« Reply #16 on: September 09, 2009, 03:15:28 PM »
Quote from: save2600;522541
@ klx300r: Please be so kind as to update this thread though and let us know what the problem
was  :-)


of course I will :-)...amiga.org has helped me out tremendously with all my classic hardware & I hope to get this issue solved soon to help out other future Sam owners with the same problems
____________________________________________________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga 1000 & AmigaOne X1000 !
--- www.mancave-ramblings.blogspot.ca ---
  -AspireOS.com & Amikit- Amiga for your netbook-
***X1000- I BELIEVE *** :angel:
 

Offline F1Lupo

Re: OS 4.1 hangs during installation on my new Sam ..help
« Reply #17 on: September 09, 2009, 03:17:02 PM »
Quote from: F0LLETT;522540
Thanks, I saw post #8 after, :(. This thread has gone off on a tangent regarding overclocked CPU's.

On the CPU subject I will say this,
I have setup alot of 800MHz SAM MB's and never once had 1 single problem. Every sam gets at least 6 Hours testing.


ticket sent at amigakit.com..here's hoping for a quick & easy solution :-)
____________________________________________________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga 1000 & AmigaOne X1000 !
--- www.mancave-ramblings.blogspot.ca ---
  -AspireOS.com & Amikit- Amiga for your netbook-
***X1000- I BELIEVE *** :angel:
 

Offline F0LLETT

Re: OS 4.1 hangs during installation on my new Sam ..help
« Reply #18 on: September 09, 2009, 03:47:01 PM »
Check your ticket, try that and see how you go.

Let me know what happens.
Quote from: Hungry Horace
Resolute and Industrious Grand ruler of the yellow people and the Ultimate Amiga Empire
Ultimate Amiga Network (Home of SONY PSP Amiga Emulator and AMOS Factory)

Quote from:  He who shall not be named
"Chris is that you!!!"
My all time favorite quote.
 

Offline F0LLETT

Re: OS 4.1 hangs during installation on my new Sam ..help
« Reply #19 on: September 09, 2009, 03:48:52 PM »
Quote from: save2600;522541

@ F0LLETT: Just curious... so you're saying the board and CPU are not overclocked via the
traditional means(multiplier jumpers)?  I'm not saying this is the issue for sure, just wondering
if the 800mhz CPU "chip" is of a different mil spec that allows for easier/more successful &
cooler overclocking or what.


The CPU is embedded and designed to run cooler. The 733MHz, only gets to 34.4 Degs C, and thats with it running all day. The 800MHz was around 34 to 35 Degs C.
Quote from: Hungry Horace
Resolute and Industrious Grand ruler of the yellow people and the Ultimate Amiga Empire
Ultimate Amiga Network (Home of SONY PSP Amiga Emulator and AMOS Factory)

Quote from:  He who shall not be named
"Chris is that you!!!"
My all time favorite quote.
 

Offline F1Lupo

Re: OS 4.1 hangs during installation on my new Sam ..help
« Reply #20 on: September 11, 2009, 12:37:45 AM »
PROBLEMS SOLVED !!!! Yahoooo....did 2 things..1-i noticed the jumper on the back of my hd was loose..so i replaced it with a tighter one and 2- i replaced my LG DVD with a new LiteOn DVD & works like a charm :-)...
(...seems my Sam didn't like 2 new LG DVD drives so I would stay away from them if your'e thinking of getting one for your Sam)

thanks to AmigaKit for the support!!!
____________________________________________________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga 1000 & AmigaOne X1000 !
--- www.mancave-ramblings.blogspot.ca ---
  -AspireOS.com & Amikit- Amiga for your netbook-
***X1000- I BELIEVE *** :angel: