Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: Vertical thumbs  (Read 815 times)

0 Members and 1 Guest are viewing this topic.

Offline koaftder

Vertical thumbs
« on: May 29, 2009, 07:17:41 PM »
I just noticed it today. Man, that's way cooler than the single random picture we had on the old site.
 

Offline Wayne

Re: Vertical thumbs
« Reply #1 on: May 29, 2009, 07:22:31 PM »
Very quick. It's been installed all of 2.3 minutes and is now called "Random pics"
//* Signature Free *//
 

Offline GadgetMaster

Re: Vertical thumbs
« Reply #2 on: May 29, 2009, 08:20:41 PM »
I must be going blind.

Where is it again? :confused:
 

Offline Wayne

Re: Vertical thumbs
« Reply #3 on: May 29, 2009, 08:23:14 PM »
Home page > right side???

Having some permissions issues, so it wouldn't surprise me if some see it, some don't.

Wayne
//* Signature Free *//
 

Offline GadgetMaster

Re: Vertical thumbs
« Reply #4 on: May 29, 2009, 08:27:05 PM »
Quote from: Wayne;456973
Home page > right side???

Having some permissions issues, so it wouldn't surprise me if some see it, some don't.

Wayne

Stangely enough it shows up when I log out. It's the same with the popular tags block.

Do you think it could be anything to do with having a custom layout?
 

Offline Wayne

Re: Vertical thumbs
« Reply #5 on: May 29, 2009, 08:33:19 PM »
I can't see them either, but registered users and anonymous can.  Trying to figure out why, now.
//* Signature Free *//
 

Offline Argo

Re: Vertical thumbs
« Reply #6 on: May 29, 2009, 10:08:23 PM »
Guess I'm not authorized either. No random pics or popular tag you speak of...
 

Offline InTheSand

Re: Vertical thumbs
« Reply #7 on: May 29, 2009, 10:49:58 PM »
Great stuff, works for me!

 - Ali
 

Offline Wayne

Re: Vertical thumbs
« Reply #8 on: May 29, 2009, 10:56:15 PM »
Quote from: Argo;456982
Guess I'm not authorized either. No random pics or popular tag you speak of...
Again, for the reading impaired.  :)

Registered users.. good.
Anonymous users.. ok.

Moderators, Admins, VIP's, not yet.  Working on it.  Something to do with permissions on the custom modules.

Wayne
« Last Edit: May 29, 2009, 10:56:42 PM by Wayne »
//* Signature Free *//
 

Offline Wayne

Found the fix!!!!
« Reply #9 on: May 30, 2009, 01:03:49 AM »
I was messing around with the problem of the thumbnails not showing up when I found the problem.

Seems the "customize this page" has an issue with only keeping up with modules that are installed when you "customize this page".

The CURE

1) From the Home page, once again, click "Customize this page".

2) Drag "Search" to the center column"

3) You will get an error message saying something about inactive modules "are now displayed at the bottom".

4) Go to the bottom and drag both "Popular Tags" and "Random Pics" to where you want them to be displayed.

5) Put the search box back (or whereever you want it)

6) Click to EXIT the configuration

All should now be well with the universe.
« Last Edit: May 30, 2009, 01:10:18 AM by Wayne »
//* Signature Free *//
 

Offline GadgetMaster

Re: Vertical thumbs
« Reply #10 on: May 30, 2009, 02:05:15 AM »
That worked a treat.

Strangest fix yet. :lol:

Maybe one for the FAQ?
 

Offline Wayne

Re: Vertical thumbs
« Reply #11 on: May 30, 2009, 02:32:10 AM »
Others say you just clear your cookies, but that didn't work for me.

We'll wait to see if it actually affects more people than will see the fix before permanently faqing it.
//* Signature Free *//