Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Wipeout 2097 on OS4.1  (Read 790 times)

0 Members and 1 Guest are viewing this topic.

Offline CLS2086

Wipeout 2097 on OS4.1
« on: December 21, 2008, 06:32:25 PM »
Hi everyone,
I finished a clean "stock" installation of AOS 4.1 on my A1-SE G3 (fixed by AmigaCenter) Fsb = 133 Mhz, 2 identicals 1Gb ECC Reg 133Mhz, Radeon 9100-128mb, SB Live! and its drive, RTL 8139, Sil680 (can't boot 4.1 on it, but it's ok for 4.0 final !), nothing on the usb port...
I tested it ok with OWB, ibrowse,... but with Wipeout 2097...
I'm quite deseapointed !
It got some lags, freeze, buggy shadows, and low FPS (30/40 on track 1)!

The same game works well on my others PPC machine :

1200PPC-224/060 at about 13-15 FPS (Voodoo3) with AOS3.9 and MorphOS 1.4.5 PuP (15-18 FPS).

1200PPC-240/040 at about 11-13 FPS (Bvision) with AOS3.9 and MorphOS 1.4.5 PuP (12-15 FPS - W3D libs for AOS3.x).

Pegasos 1-April 1 G3 (FSB 100 Mhz, 1.5 Gb Ecc Reg), the same Radeon 9100-128Mb, NCR SCSI-2, Nec USB2, Miro PCTV, and the same type of harddrive : seagate 20 Gb... got 40-100 Fps with MorphOS 1.4.5 and 60-140 Fps 2.0 (i haven't yet tried 2.1 and 2.0)

Pegasos 2 G4 (FSB 133 Mhz), 2 identicals 512Mb Ecc Reg DDR400, Radeon 8500LE-128Mb (same as the 9100) ,  NCR SCSI-2, Nec USB2, Miro PCTV, and the same type of harddrive : seagate 20 Gb... got 60-120 Fps with MorphOS 1.4.5 and 2.0 (i haven't yet tried 2.1 and 2.0) got 60-180 Fps..

And finaly the Wipeout XL demo version on PC  ;-)  :
Athlon XP 2000+, 2x 256mb ddr266 non ECC in dual channel mode, the same Radeon 9100-AGP 8x mode, windows ME,  Nforce-2 with 5.1 audio,... and a Nec PowerVR2 card !
Works but buggy display and lags  :-o.
Replace the Radeon with a S3-Trio 64 (2mb), then it worked very well and fast... I didn't find the trick to display the FPS, but it seemed to be between the 2 Pegs.

Also got it on Sega Saturn and Sony Playstation too

Hyp site seems to be in "repair mode"...
Is there any update anywhere ?
Any tricks ?  :-?
Keep the Faith !
VG 5000/A1000/500/500+/600/2000/CDTV/1200PPC-GREX/1200PPC -ATEO-BV/4060D/CD32/Aone/Peg 1/Peg2 G4/ various funny machines too  :-) http://www.mo5.com/collection/index.php?pseudo=CLS2086
I also repair drives of our old beloved Amiga
 

Offline Gebrochen

Re: Wipeout 2097 on OS4.1
« Reply #1 on: January 01, 2009, 01:13:51 PM »
Not sure how to comment on your problem there.

My wipeout 2097 demo is not at all buggy and is working fine.
the only thing I have done is made sure that I have retrieved all the up to date libraries and the like at the time.

another note, I had also found that there were some libraries missing after my os4.1 install, for older rtg type games. I know this sentence off topic.

another off topic sentence, does crossfire 2 demo work, shogo or heretic 2 on your os4.1??

Shogo demo is a tad tempromental on my sam440ep, but it usually works if you keep moving. when you stand still thats when I get DSI for some reason?

i know I got things like warcraft 2, doom type games, hexen, feeble files was working(not sure what I did last for it not to work) Descent, etc, etc.

try chromium BSU, I like this game.

Get the stratagus.lha, and with it comes invasion - Battle for survival game also.

How is your DVplayer working on os4.1? I noticed that I was missing a library and codec, when a fellow os4.1 user told me his setup in LIBS.

Anyway, not sure if I even helped you, but it'll be worth checking out the versions of all your libraries that the wipeout game may require to use? Maybe there is a newer version of something needed. OS4depot ofcourse, should have it.
Courtesy of SAM440 Flex & Amiga OS4.1 Update 3 only & Debian
SAM Flex 800
CD32 with SX-1 Expansion & 98 Titles
x86 AROS
A1000 & A500
x86 Box Linux Cinnamon
https://blitterwolf.blogspot.com.au

 :evil: :popcorn: