Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: Printer problem - HELP - needed  (Read 629 times)

0 Members and 1 Guest are viewing this topic.

  • Guest
Printer problem - HELP - needed
« on: November 29, 2002, 11:26:32 PM »
OK, I hope somebody can help with this.

I have a Canon S450 printer on my Amiga 1200.

Up until tonight all had been working fine, although
I have had this problem before, but I have not got a
clue how I fixed it before.


If I try and print, I get an error messge:-

PRINTER NOT CONNECTED OR OFFLINE
RETRY  CANCEL

If I click CANCEL I then get this error message:-

TurboPrint Server Error

pdrive::begin_page:pinter->begin_page failed

The printer is all turned on and connected OK.


As I say I have had this before. but do not recall
how the hell I resolved it.

I am using TurboPrint 7.20

I hope somebody out there can help me.


Many many thanks for your time.



 

Offline Ferry

Re: Printer problem - HELP - needed
« Reply #1 on: November 30, 2002, 12:20:12 AM »
The first thing you should check is the cable. Random problems (now it works, now it don't) with the printer are usually due to defective cables.

Saluditos,

Ferrán
Amiga user since 1988
AOS4 Betatester
Member of ATO Spain
A1200/060/SCSI
A1 XE-G4/933
 

Offline Markus_Bieler

Re: Printer problem - HELP - needed
« Reply #2 on: November 30, 2002, 01:43:08 AM »
The printer is on the original par-port?

do "copy xy.txt par:" and look what happens. xy = just a textfile
 

  • Guest
Re: Printer problem - HELP - needed
« Reply #3 on: November 30, 2002, 08:40:53 AM »
The printer has not been moved touched, port change nothing. I was printing, went out for an hour came back, turned it all on, no printing for the rest of the evening, up until 1 this morning.

Got up this morning, turned it all on, and the buggers printing again, last night it tells me the printer is not connected or online, this morning it works.

This as I say has happened before, but it has not done it for a long long time until yesterday.


I'm confused, I cannot see or find any reason for this, and I think these are the worst faults to have.

Thanks for the replies so far.

I would still like to know what causes this????????
 

Offline Markus_Bieler

Re: Printer problem - HELP - needed
« Reply #4 on: November 30, 2002, 03:03:07 PM »
In this case I would say a lousy connection or broken cable is the troublemaker.

Markus