Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: Background won't go away in 3.9  (Read 1083 times)

0 Members and 1 Guest are viewing this topic.

Offline XDelusion

Background won't go away in 3.9
« on: November 04, 2007, 06:40:09 PM »
I just did a fresh install of OS 3.9 in WinUAE. I told it to turn off the background so that the OS does not always run in Folder or how ever you put that. After which I tell it to Snaptshot ALL under Window. Of course I have to close various running programs to do this which is kind of annoying, but anyhow I snapshot, reset, and I'm back in bacground mode!

 How do I disable this thing?
Earth has a lot of things other folks might want... like the whole planet. And maybe these folks would like a few changes made, like more carbon dioxide in the atmosphere and room for their way of life. - William S. Burroughs
 

Offline motorollin

Re: Background won't go away in 3.9
« Reply #1 on: November 04, 2007, 06:58:47 PM »
Make sure there's not another window open or an icon selected which you might be inadvertently snapshotting instead of the backdrop. Then turn the backdrop on and snapshot, and it should remember to put the backdrop on every time.

--
moto
Code: [Select]
10  IT\'S THE FINAL COUNTDOWN
20  FOR C = 1 TO 2
30     DA-NA-NAAAA-NAAAA DA-NA-NA-NA-NAAAA
40     DA-NA-NAAAA-NAAAA DA-NA-NA-NA-NA-NA-NAAAAA
50  NEXT C
60  NA-NA-NAAAA
70  NA-NA NA-NA-NA-NA-NAAAA NAAA-NAAAAAAAAAAA
80  GOTO 10
 

Offline XDelusion

Re: Background won't go away in 3.9
« Reply #2 on: November 04, 2007, 07:12:32 PM »
I want it off, and yes nothing else was open or highlighted.
Earth has a lot of things other folks might want... like the whole planet. And maybe these folks would like a few changes made, like more carbon dioxide in the atmosphere and room for their way of life. - William S. Burroughs
 

Offline motorollin

Re: Background won't go away in 3.9
« Reply #3 on: November 04, 2007, 07:18:23 PM »
IIRC you tick the backdrop option to turn the border off. Are you able to snapshot any other windows?

--
moto
Code: [Select]
10  IT\'S THE FINAL COUNTDOWN
20  FOR C = 1 TO 2
30     DA-NA-NAAAA-NAAAA DA-NA-NA-NA-NAAAA
40     DA-NA-NAAAA-NAAAA DA-NA-NA-NA-NA-NA-NAAAAA
50  NEXT C
60  NA-NA-NAAAA
70  NA-NA NA-NA-NA-NA-NAAAA NAAA-NAAAAAAAAAAA
80  GOTO 10
 

Offline XDelusion

Re: Background won't go away in 3.9
« Reply #4 on: November 04, 2007, 09:27:50 PM »
Ya everything else Snapshots fine. I've been doing this since 93 at least, but suddenly this install has issues. It's really weird.
Earth has a lot of things other folks might want... like the whole planet. And maybe these folks would like a few changes made, like more carbon dioxide in the atmosphere and room for their way of life. - William S. Burroughs
 

Offline amigagr

Re: Background won't go away in 3.9
« Reply #5 on: November 04, 2007, 09:33:37 PM »
have you installed the boingbags? it may solve your problem (but i have to say, i don't think that has something to do...)
A3040/25 AmigaOS 3.9
A1260BPPC AmigaOS 3.9/4.0
Sam440ep AmigaOS 4.1.2
PegasosII/G3 AmigaOS 4.1.2/MorphOS 2.7/Debian 5.0.7/SUSE 11.1
MacMini/G4 1.5 MorphOS 2.7/OSX 10.5.8
Long Live Amiga

If i am going to have bugs on my system,
at least let me keep the latest versions.
Neil Bothwick
 

Offline motorollin

Re: Background won't go away in 3.9
« Reply #6 on: November 04, 2007, 09:37:50 PM »
Also did you install from an Emergency Disk (even if it was an ADF of an Emergency Disk). Strange problems like this sometimes occur if you don't install that way.

--
moto
Code: [Select]
10  IT\'S THE FINAL COUNTDOWN
20  FOR C = 1 TO 2
30     DA-NA-NAAAA-NAAAA DA-NA-NA-NA-NAAAA
40     DA-NA-NAAAA-NAAAA DA-NA-NA-NA-NA-NA-NAAAAA
50  NEXT C
60  NA-NA-NAAAA
70  NA-NA NA-NA-NA-NA-NAAAA NAAA-NAAAAAAAAAAA
80  GOTO 10
 

Offline foleyjo

Re: Background won't go away in 3.9
« Reply #7 on: November 04, 2007, 10:01:18 PM »
Make sure you are using snapshot all and check what the last message is after doing this. I had a similar problem before and it was because one of my disk partitions didnt have a disk.info file so it stopped doing the snapshot when it got to this disk messing up everything else
 

Offline XDelusion

Re: Background won't go away in 3.9
« Reply #8 on: November 04, 2007, 10:49:52 PM »
Well...

...I'll install via the Emergency Disk and see how that goes cause I got the Boing Bags, got INFO files for all my drives, dunno what's up.
Earth has a lot of things other folks might want... like the whole planet. And maybe these folks would like a few changes made, like more carbon dioxide in the atmosphere and room for their way of life. - William S. Burroughs
 

Offline AmigaHeretic

Re: Background won't go away in 3.9
« Reply #9 on: November 04, 2007, 11:22:47 PM »
I think I ran into this problem before and you may run into saving other settings for Workbench too (like background picture and things, but maybe not)

For me when I installed several of the files that installed from the 3.9 CD ended up being haveing the Writeprotect bit set.  So they were basically read only and that's why settings wouldn't save.

I think I just used dopus and highlighted everything in my DH0: and there is a button ('info' or 'icon info' maybe) that lets you see and tick the setting for readable writeable etc.  Then I just changed everything to writable all at once since I had NO idea what particular files wered messed up.

Hope that helps, if it evens makes sense :-)
A3000D (16mhz, 2MB Chip, 4MB Fast, SCSI (300+MB), SuperGen Genlock, Kick 3.1)
Back in my day, we didn\'t have water. We only had Oxygen and Hydrogen, and we\'d just have to shove them together.
 

Offline motorollin

Re: Background won't go away in 3.9
« Reply #10 on: November 04, 2007, 11:27:35 PM »
Ahhh AmigaHeretic's comment about read only files has just made me think of something. Did you install in to a directory on your Windows partition, or in to a UAE hardfile? Because sometimes files can lose their protection bits or become read only if they are in a directory, which might be causing your problem.

--
moto
Code: [Select]
10  IT\'S THE FINAL COUNTDOWN
20  FOR C = 1 TO 2
30     DA-NA-NAAAA-NAAAA DA-NA-NA-NA-NAAAA
40     DA-NA-NAAAA-NAAAA DA-NA-NA-NA-NA-NA-NAAAAA
50  NEXT C
60  NA-NA-NAAAA
70  NA-NA NA-NA-NA-NA-NAAAA NAAA-NAAAAAAAAAAA
80  GOTO 10
 

Offline XDelusion

Re: Background won't go away in 3.9
« Reply #11 on: November 05, 2007, 02:09:21 AM »
It was a hard file. Ironically I've never had issues using a directory, but I've been told I should be using Hard Files because Windows can't hand certain file names and what not, so I decided to set this up on hard file, plus I figured I'd be able to keep that hard file around and re-use it for later set ups...


...ironically it's becoming quite the pain, and now my Boot Disk won't see the CD-ROM so I think I'm just going to have to install it by assigning a path to the CD's install folderin UAE as I was doing before.
 The thing is though that after I install OS 3.9, it will detect my CD-Rom without issues, but that's anothe problem.


 Oh ya! Another thing I almost forgot to mention that was unique to this OS 3.9 installation experiance:

 During install it will say,"The file "makedir" "makelink" "amigaguide.guide" is protected from deletion.

 Then I got the option to delete or skip so I delete, not knowing what that means exactly, but...

 It also said something like this during the Boing Bag updates except it was taunting me about Installer and the Rom udate.
 Still not sure what that Rom update does. :)

 Anyhow, I think I'll try to re-install and turn off write protect with Dopus!


Earth has a lot of things other folks might want... like the whole planet. And maybe these folks would like a few changes made, like more carbon dioxide in the atmosphere and room for their way of life. - William S. Burroughs