Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: What's up with descent!  (Read 872 times)

0 Members and 1 Guest are viewing this topic.

  • Guest
What's up with descent!
« on: May 17, 2007, 06:30:37 PM »
Hi everyone,
I just downloaded ADescent from Aminet in the hopes of doing with it what I did with Adoom... that's getting it to work on my A3000.

However, as soon as I double clicked on its executable troubles began.

First, it said it couldn't work because ixemul.library was missing. Wasn't even mentioned in the requirements in the readme file... and not included in the .lha archive...

Okay, I go back to aminet, find version 48 of ixemul.library. Install it as described (choose your CPU, then rename the file), I start the game again and now I see the menus of the game.

However, when I start a game, it immediately crashes with the error prompt ixemul.library message: EMT trap - ADescent. And the only thing I can click on is ABORT...

I am at a complete loss here.

Help is highly welcomed and appreciated.

Thank you all.
 

  • Guest
Re: What's up with descent!
« Reply #1 on: May 18, 2007, 09:59:06 AM »
What?!?!? You mean... nobody knows how to get ADescent up and running?

Oh well... I guess you can't have everything in life...

 

Offline zipper

Re: What's up with descent!
« Reply #2 on: May 18, 2007, 10:43:47 AM »
I don't know how essential it is, but at least get the latest ixemul here:
http://amiga.sourceforge.net/?showpackage=ixemul.library

I've used 48.2 years and ADescent has been working - except the  Warp3D/PPC/RTG version after the latest Warp update.
 

  • Guest
Re: What's up with descent!
« Reply #3 on: May 18, 2007, 10:52:12 AM »
Hey thanks!

Will try that!