Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: WipeOut on WarpOS/CV643D  (Read 774 times)

0 Members and 1 Guest are viewing this topic.

Offline motorollin

WipeOut on WarpOS/CV643D
« on: December 04, 2006, 01:03:10 PM »
Has anyone managed to get WipeOut working on WarpOS with a CV64/3D? A friend is trying to get this working but keeps getting errors like "Failed to allocate screen buffer", "Mode not supported by any Warp 3D driver" and rarely "Out of video memory" when it tries to open the screen. He has tried every screenmode available but they all give the same error. Is there a trick to getting it working?

--
moto
Code: [Select]
10  IT\'S THE FINAL COUNTDOWN
20  FOR C = 1 TO 2
30     DA-NA-NAAAA-NAAAA DA-NA-NA-NA-NAAAA
40     DA-NA-NAAAA-NAAAA DA-NA-NA-NA-NA-NA-NAAAAA
50  NEXT C
60  NA-NA-NAAAA
70  NA-NA NA-NA-NA-NA-NAAAA NAAA-NAAAAAAAAAAA
80  GOTO 10
 

Offline buzz

Re: WipeOut on WarpOS/CV643D
« Reply #1 on: December 04, 2006, 01:46:22 PM »
The cybervision 64/3d isn't up to the job. Adding the letters "3d" to this card is a bit of a joke really :-)
 

Offline motorollin

Re: WipeOut on WarpOS/CV643D
« Reply #2 on: December 04, 2006, 01:53:10 PM »
Should it run at all?

--
moto
Code: [Select]
10  IT\'S THE FINAL COUNTDOWN
20  FOR C = 1 TO 2
30     DA-NA-NAAAA-NAAAA DA-NA-NA-NA-NAAAA
40     DA-NA-NAAAA-NAAAA DA-NA-NA-NA-NA-NA-NAAAAA
50  NEXT C
60  NA-NA-NAAAA
70  NA-NA NA-NA-NA-NA-NAAAA NAAA-NAAAAAAAAAAA
80  GOTO 10
 

Offline PPC

Re: WipeOut on WarpOS/CV643D
« Reply #3 on: December 04, 2006, 02:15:10 PM »
Long time ago i got it working only the FPS rate even on 320*240 was very slow to say at least e 5 fps or so. on an A1200+zorro IV board,blizz ppc.

Be sure you use Cgx4 and not picasso.
Amiga is addictive coz it is fun to use

A1200 Elbox power tower, BPPC 040/25+603e 240 Mhz, 128 MB RAM,Bvision,Zorro IV&Zorro IV PCI busboard,X-surf,Buddha IDE
A4000 Elbox power tower,CSPPC 060/60+604e 233Mhz, 128 MB RAM,CvisonPPC, AriadneII
A600+Vampire V2,A604N+RTC,SUM USB keyboard controller,Topolino with logitech wireless keyboard&mouse
 

Offline zipper

Re: WipeOut on WarpOS/CV643D
« Reply #4 on: December 04, 2006, 04:27:36 PM »
Confirmed, it did run, but very slow. It was somewhat playable but can't remember the details; I think I made some screen that was a bit bigger than 320x240 - I have a CSPPC233. But soon I got a CVPPC, a huge difference.
 

Offline AmigaMance

Re: WipeOut on WarpOS/CV643D
« Reply #5 on: December 04, 2006, 05:43:10 PM »
The problem might be related with the small video ram of the card. Try to lower the resolution/color depth of the Workbench screen, remove backdrops and any possible smart refresh patches.
A1200 PPC user.
 

Offline keropi

Re: WipeOut on WarpOS/CV643D
« Reply #6 on: December 04, 2006, 06:44:53 PM »
I remember tried wipeout on my csppc233+voodoo3 on g-rex4000. it sucked, I was getting ~20fps , maube more, can't remember, but it was not smooth.

Offline Lemonty

Re: WipeOut on WarpOS/CV643D
« Reply #7 on: December 04, 2006, 06:46:04 PM »
It works ok in the lowest possible resolution preferably with sound off (!) with about 5fps. Enjoy.
Respect My Authority!
 

Offline Lemonty

Re: WipeOut on WarpOS/CV643D
« Reply #8 on: December 04, 2006, 06:47:08 PM »
Respect My Authority!
 

Offline Lemonty

Re: WipeOut on WarpOS/CV643D
« Reply #9 on: December 04, 2006, 06:47:29 PM »
Respect My Authority!