Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Evil's Doom SE 98 on A1200  (Read 964 times)

0 Members and 1 Guest are viewing this topic.

Offline Rudei

Evil's Doom SE 98 on A1200
« on: September 27, 2006, 05:20:48 PM »
Hi there (posted on both AW and AO)

I have rather a strange problem with my A1200 and Evil's Doom Demo SE '98 and wondered if anyone had encountered it.

I used to have an A1200 wb3.0 (but with 3.1 ROMs) with 170MB internal 3.5" HDD, Q-Drive x4 CD-ROM and a Viper 030/50 with 32MB RAM in the trapdoor. I loved playing the Evil's Doom SE '98 Demo from CU Amigas last CD....the game, as far as I am aware, was never released.

Now here is the query.

I now have a (different) A1200 with a Blizzard 1230/50, 64MB RAM, internal 4GB 2.5" drive, the same Q-Drive CD-ROM but with 3.1 ROMs and OS3.9 installed.

I can install the demo (it only saves the savegames to HDD - the game is usually run from CD) but the problem comes when I go to run it. The screen goes black, then there is a brief display of some kind of window (a la DPaint when you have a blank black canvas) and then the screen goes totally black again and all disk activity stops, nothing happens, nada, not a sausage.

I have loaded another partition on the hard disk, installed WB3.0 and booted from that disabling the 3.9 partition (effectively the same set-up as I used to have.)

Same problem. Tried booting from the CD, same problem. Tried booting from both WB3.9 and WB3.0, installing the whole game to the HDD and using assigns... same problem. I am fresh out of ideas.

I even tried SnoopDos to a log file - that does not seem to give any clear indication (fails on IconX - but there appears to be a few things failing and I can usually read SnoopDos ok - nothing out of the ordinary appears to be happening.)

The only thing I could try is installing to HDD, running from HDD and unplugging the CD-ROM just in case there are any conflicts - although my impression was that the Blizzards did not conflict with the PCMCIA slot (the CD-ROM is PCMCIA driven btw)

Anyone got any ideas? I'm stumped...it could be the Blizzard I guess..but it works great on everything else. The only other thing I could think of was a missing library but surely SnoopDos would tell me that....

Help! :-)
1998 DC2
 

Offline Rudei

Re: Evil's Doom SE 98 on A1200
« Reply #1 on: September 30, 2006, 07:06:50 PM »
bump - any ideas?
1998 DC2