Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: Pegasos I  (Read 933 times)

0 Members and 1 Guest are viewing this topic.

Offline ZXoney

Pegasos I
« on: July 12, 2006, 11:30:14 AM »
Hi everyone,

 I just got a Pegasos I off ebay and can't seem to get it to boot up MorphOS, I have cleared the setting to default, using a sony CD/RW and a IBM travelstar 5120mb notebook hd with 512mb of ECC memory, G3@600Mhz. The Graphics cards I have tried are not on the list but work in text mode atlest. Here is what it does.

Once the system comes up I get:
----------
Welcome to SmartFirmware(tm) for bplan Pegasos version 0.1b114 (20030317114750)
SmartFirmware(tm) Copyright 1996-2001 by CodeGen, Inc.
All Rights Reserved.
Pegasos BIOS Extensions Copyright 2001-2002 by bplan GmbH.
All Rights Reserved.
ok
----------

at this point I type:

---------

ok boot /pci/ide/cd bootpeg1.img

---------

It then list what apears to be the boot sector of the cd and under that it says:

ISO-9660 filesystem: System-ID: "MORPHOS" Volume-ID: "MorphOSBoot"
Root dir:" " flags=0x2 extent=0x1C size=0xF02
Quark/OpenFirmware

after a little cd activity it just sits there with the cursur flashing? Is this because of the Graphics cards or could it be something else? Any help?

ps
 I have a 3Dfx VooDoo3 3500 on its way..

ZXoney
 

Offline Piru

  • \' union select name,pwd--
  • Hero Member
  • *****
  • Join Date: Aug 2002
  • Posts: 6946
  • Total likes: 0
    • http://www.iki.fi/sintonen/
Re: Pegasos I
« Reply #1 on: July 12, 2006, 11:34:19 AM »
Quote
after a little cd activity it just sits there with the cursur flashing? Is this because of the Graphics cards or could it be something else?

Yes, that happens if the gfxcard is not supported by MorphOS.

Many of the cards not supported by MorphOS still work in the OpenFirmware as the firmware has x86 and BIOS emulation.

Voodoo3 should be fine.
 

Offline ZXoney

Re: Pegasos I
« Reply #2 on: July 12, 2006, 11:37:01 AM »
Thanks, I was starting to get a little worried;)

I got it for $149.00 with 512mb ram! Not a bad deal if i get it up and running!!

Thanks again!

 -=(ZXoney)=-
ZXoney
 

Offline Piru

  • \' union select name,pwd--
  • Hero Member
  • *****
  • Join Date: Aug 2002
  • Posts: 6946
  • Total likes: 0
    • http://www.iki.fi/sintonen/
Re: Pegasos I
« Reply #3 on: July 12, 2006, 11:40:59 AM »
Not bad, it's a nice system for that price ;-)

Ah btw, you're doing everything right there, as you get the
Code: [Select]
Quark/OpenFirmware
-text. That means that MorphOS boot image was loaded ok and is booting. As soon as you have the Voodoo 3 plugged in it should boot to desktop.

There's great documentation about the Pegasos available at www.wikipeg.org: The Pegasos Book.

You should also register at http://support.morphos-team.net/ to get access to support ml and latest updates (download.morphos-team.net and ftp).
 

Offline Wilse

Re: Pegasos I
« Reply #4 on: July 12, 2006, 11:53:25 AM »
Quote
I have a 3Dfx VooDoo3 3500 on its way..


That should do the trick. I have a voodoo 3 in my Peg 1.

Looks like you got yourself a bargain too.

Offline CLS2086

Re: Pegasos I
« Reply #5 on: July 12, 2006, 08:36:51 PM »
Some french users had or still have voodoo 3500 working in their Pegasos 1.
Keep the Faith !
VG 5000/A1000/500/500+/600/2000/CDTV/1200PPC-GREX/1200PPC -ATEO-BV/4060D/CD32/Aone/Peg 1/Peg2 G4/ various funny machines too  :-) http://www.mo5.com/collection/index.php?pseudo=CLS2086
I also repair drives of our old beloved Amiga
 

Offline ZXoney

Re: Pegasos I
« Reply #6 on: July 13, 2006, 11:04:35 AM »
I found the 3Dfx 3500 on ebay aswell, http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&ih=013&item=230005458653&rd=1&sspagename=STRK%3AMEWN%3AIT&rd=1
only $10 bucks plus $5 shipping so I got a good Video card with tv tunner for $15 bucks!
 I also got my links and passwords from MorphOs support today, so now I can get updates! I would really like to see Nvidia support for the Pegasos I and II! I've never liked ATI at all! I have always had problems with those cards!! I've had a PCI tv tunner, All in wonder, and a 9800pro, and my last ATI card was the X800, I had problems with all of them! I now have a Nvidia PNY Verto 6800GT w/256 meg AGP x16, this card is awesome, Before that I had a Gforce 5950Ultra 256meg AGP card from Nvidia also very nice! Next will be two 7800 SLI PCI-Express. But even a 5500 would be awesome on a Pegasos!

Maybe I should dust off my old Hacking Skills and code some Nvidia drivers myself!


-=(ZXone)=-
ZXoney
 

Offline CLS2086

Re: Pegasos I
« Reply #7 on: July 13, 2006, 12:03:06 PM »
hi,
you'll need to find NVidia docs first... :roll:
Keep the Faith !
VG 5000/A1000/500/500+/600/2000/CDTV/1200PPC-GREX/1200PPC -ATEO-BV/4060D/CD32/Aone/Peg 1/Peg2 G4/ various funny machines too  :-) http://www.mo5.com/collection/index.php?pseudo=CLS2086
I also repair drives of our old beloved Amiga
 

Offline Crumb

Re: Pegasos I
« Reply #8 on: July 13, 2006, 12:16:31 PM »
@CLS2086

I used a Voodoo3500 and it worked great... I only changed it by a Radeon7500 because it didn't fit in my microATX box
The only spanish amiga news web page/club: Club de Usuarios de Amiga de Zaragoza (CUAZ)
 

Offline Raffaele

Re: Pegasos I
« Reply #9 on: July 13, 2006, 03:12:11 PM »
Quote

ZXoney wrote:
Hi everyone,

 I just got a Pegasos I off ebay


Welcome to the blue side.

And don't forget to register also to www.morphzone.org to obtain needed help regarding Pegasos.

 
Que viva el Amiga!
Long Life the Amiga!
Vive l\'Amiga!
Viva Amiga!
 

Offline ZXoney

Re: Pegasos I
« Reply #10 on: July 14, 2006, 04:25:21 AM »
Thanks, I just got my return email from MorphOS support and will do that asap!
 The Blue side? Whats that about?


-=(ZXoney)=-
ZXoney
 

Offline magnetic

Re: Pegasos I
« Reply #11 on: July 14, 2006, 05:50:07 AM »
Welcome to the community. :)

You got a great deal. Be sure to download cool software for MorphOS on www.morphos-news.de and www.morphzone.org. Also check the #amigazeux website for really cool wares.

BTW there is no "side" we are all amiga and ppc lovers.. :-)

oh, and there is no public driver for the vodoo 3500tv atm.

magnetic

Don't forget to go on the Morphos irc channel #morphos on Freenode irc
bPlan Pegasos2 G4@1ghz
Quad Boot:Reg. MorphOS | OS4.1 U4 |Ubuntu GNU-Linux | MacOS X

Amiga 2000 Rom Switcher w/ 3.1 + 1.3 | HardFrame SCSI | CBM Ram board| A Squared LIVE! 2000 | Vlab Motion | Firecracker 24 gfx

Commodore CDTV: 68010 | ECS | 9mb Ram | SCSI -TV | 3.9 Rom | Developer EPROMs
 

Offline Raffaele

Re: Pegasos I
« Reply #12 on: July 14, 2006, 05:04:03 PM »
Quote

ZXoney wrote:
Thanks, I just got my return email from MorphOS support and will do that asap!
 The Blue side? Whats that about?


-=(ZXoney)=-


Well, it is just a joke, intending you are welcome amongst us users of Pegasos.

But once upon a time it indicates a war.

Red side was the side of white and red boing ball logo of AmigaONE.

Blue side was the side of Pegasos/MorphOS due to the blue Morph butterfly which is the logo of it.

Actually the peace reigns between the two camps.    ;-)  :-D
Que viva el Amiga!
Long Life the Amiga!
Vive l\'Amiga!
Viva Amiga!
 

Offline Nitro

Re: Pegasos I
« Reply #13 on: July 14, 2006, 05:35:31 PM »
Ah a new Padawan, I thought I felt a shift in the force.
Pegasos-II G3/600MHz MorphOS2.4
Efika MorphOS 2.4
SAM440ep 600Mhz AmigaOS 4.1
AMIGA1200DBOX,BLIZZARDPPC40/175,64MB,Mediator1200SX,VOODOO3,SB128, SpiderUSB, 3.9 & OS4
AmigaCD32