Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: "remember me" checkbox on login (login problems)  (Read 1947 times)

0 Members and 1 Guest are viewing this topic.

Offline SamuraiCrow

"remember me" checkbox on login (login problems)
« on: May 17, 2006, 03:52:55 PM »
It seems to be required to click the "remember me" checkbox to be able to log in.  If I try to log in without it I get a screen "Thank you SamuraiCrow for Logging in!" and then it takes me right back to my non-logged in status.

Before you ask, I already tried clearing my browser cache, cookies, using IE instead of Firefox, and entering my password by hand rather than by the browser's password memory.  I'm using Mozilla Firefox 1.5.0.3 .
 

Offline PiR

Re: "remember me" checkbox on login
« Reply #1 on: May 17, 2006, 04:08:41 PM »
Thanks!
Logged at last! Uff....
:-)
 

Offline Lando

Re: "remember me" checkbox on login
« Reply #2 on: May 17, 2006, 04:15:51 PM »
I get that same thing, with the same version of Firefox (Windows) and Safari 2.0.3 (OS X 10.4.6) and IE6.
 

Offline tonyvdb

Re: "remember me" checkbox on login
« Reply #3 on: May 17, 2006, 04:39:58 PM »
Yup, same with me. I use Firefox and have to check the "remember me" box today in order to log in.
Amiga 2000HD Indivision ECS
Amiga 4000D towerised OS 3.1 and 3.9 on CF cards
Indivision AGA, Mediator 4000
Video Toaster 4000 Flyer v4.3 Millenium.
202gig of video drive space & 5gig audio.
 

Offline Fester

Re: "remember me" checkbox on login
« Reply #4 on: May 17, 2006, 05:06:08 PM »
 

Offline amigagr

Re: "remember me" checkbox on login
« Reply #5 on: May 17, 2006, 05:21:00 PM »
1.5.0.3 firefox here log in fine without the need for ''remember me'' checked. i test it twice. :-)
A3040/25 AmigaOS 3.9
A1260BPPC AmigaOS 3.9/4.0
Sam440ep AmigaOS 4.1.2
PegasosII/G3 AmigaOS 4.1.2/MorphOS 2.7/Debian 5.0.7/SUSE 11.1
MacMini/G4 1.5 MorphOS 2.7/OSX 10.5.8
Long Live Amiga

If i am going to have bugs on my system,
at least let me keep the latest versions.
Neil Bothwick
 

Offline adolescent

Re: "remember me" checkbox on login
« Reply #6 on: May 17, 2006, 06:34:59 PM »
Works here on Firefox 1.5.0.3.  Maybe a temporary problem?
Time to move on.  Bye Amiga.org.  :(
 

Offline tonyvdb

Re: "remember me" checkbox on login
« Reply #7 on: May 17, 2006, 07:06:07 PM »
It seems to be fixed now.
Amiga 2000HD Indivision ECS
Amiga 4000D towerised OS 3.1 and 3.9 on CF cards
Indivision AGA, Mediator 4000
Video Toaster 4000 Flyer v4.3 Millenium.
202gig of video drive space & 5gig audio.
 

Offline leirbag28

Re: "remember me" checkbox on login
« Reply #8 on: May 17, 2006, 07:14:02 PM »
Yeah......Me too..............

I was using UBUNTU Linux FireFox to login.........I had to check Remember Me.
CD32 is actually the best Amiga ever made by Commodore!...
 

  • Guest
Re: "remember me" checkbox on login
« Reply #9 on: May 17, 2006, 07:20:39 PM »
Interestingly, nothing about the site's software or config has changed in months, except for the server swap, but that wouldn't account for the mysterious "now it's working" fun...

Wayne
 

Offline boing

Re: "remember me" checkbox on login
« Reply #10 on: May 17, 2006, 09:22:08 PM »
I haven't noticed anything different.
 

Offline Hyperspeed

Re: "remember me" checkbox on login
« Reply #11 on: May 17, 2006, 09:23:50 PM »
~The Phantom of the Opera~:

Think of me, think of me fondly when we've said goodbye.
Remember me, every so often, promise me you'll try.
On that day, that not so distant day,
When you are far away and free,
If you ever find a moment, spare a thought for me.
 

Offline Vincent

Re: "remember me" checkbox on login
« Reply #12 on: May 17, 2006, 10:59:30 PM »
Quote
SamuraiCrow wrote:
It seems to be required to click the "remember me" checkbox to be able to log in.  If I try to log in without it I get a screen "Thank you SamuraiCrow for Logging in!" and then it takes me right back to my non-logged in status.

Have you tried simply refreshing the page after loggin in?

I've seen browsers do that after editing a php forum post.  Instead of seeing the newly edited one, you'll just see the old one.  After hitting refresh it's changed to the new one.

Something similar might be happening with the log in.
Xbox360
"Oh no. Everytime you turn up something monumental and terrible happens.
I don\'t think I have the stomach for it." - Raziel
 

Offline Argo

Re: "remember me" checkbox on login
« Reply #13 on: May 18, 2006, 12:54:54 AM »
Quote
by Fester on 2006/5/17 12:06:08    I thought I was banned


What? Your not!
Just a minute! :evilgrin:  
 

  • Guest
Re: "remember me" checkbox on login
« Reply #14 on: May 24, 2006, 12:01:14 AM »
:bump:

Seems to be happening again.  Apparently happens when the server gets restarted, but I know not why.

Wayne