Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Anyone installed Debian on a Imac G3 ?  (Read 1807 times)

0 Members and 1 Guest are viewing this topic.

Offline TheMagicM

Anyone installed Debian on a Imac G3 ?
« on: October 18, 2005, 05:27:10 PM »
I picked a Imac G3/350mhz/384megs ram/10gig hd..works fine..I installed debian but when it loads into gnome's login screen its not all drawn.  I see the menu and a login or password box but thats it..as if it didnt finish drawing the window.  I have a xfree86config-4 file I need to compare against (found on the web), unless someone here has one that worked for them.

-alex
PowerMac G5 dual 2.0ghz/128meg Radeon/500gb HD/2GB RAM, MorphOS 3.9 registered, user #1900
Powerbook G4 5,6 1.67ghz/2gb RAM, Radeon 9700/250gb hd, MorphOS 3.9 registered #3143
 

Offline DaDigz

Re: Anyone installed Debian on a Imac G3 ?
« Reply #1 on: October 18, 2005, 07:26:50 PM »
What version of Debian are you running? XFree86 is obsoleted nowadays by X.org (though I'm pretty certain it didn't make it into Sarge).

I would recommend checking out Ubuntu. Should run fine (at least as well as Debian) on the iMac, uses the apt-get and whatnot, and is a breeze to use. 5.10 was just released a week ago or so, so it's very current.

here
 

Offline TheMagicM

PowerMac G5 dual 2.0ghz/128meg Radeon/500gb HD/2GB RAM, MorphOS 3.9 registered, user #1900
Powerbook G4 5,6 1.67ghz/2gb RAM, Radeon 9700/250gb hd, MorphOS 3.9 registered #3143
 

Offline JLF65

Re: Anyone installed Debian on a Imac G3 ?
« Reply #3 on: December 12, 2005, 06:15:29 AM »