Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Pizza connection without sound  (Read 1152 times)

0 Members and 1 Guest are viewing this topic.

  • Guest
Pizza connection without sound
« on: March 27, 2003, 02:53:48 PM »
I have a problem running pizza connection on my 1200

There is no sound!
I tried it without startup-sequence, closed all wb screens, progs but it has still no sound.
I run it from hd but all soundfiles are on it and work (in a player prog)
any ideas?
 

Offline Mike_Amiga

Re: Pizza connection without sound
« Reply #1 on: March 31, 2003, 01:15:32 AM »
AKA ED-209 on IRC...
 

  • Guest
Re: Pizza connection without sound
« Reply #2 on: March 31, 2003, 12:15:13 PM »
Yeah, thank you man!

Thats exactly what I wanted!

Any real help?
 

Offline odin

  • Colonization had Galleons
  • Hero Member
  • *****
  • Join Date: Feb 2002
  • Posts: 6795
  • Total likes: 0
Re: Pizza connection without sound
« Reply #3 on: March 31, 2003, 02:25:42 PM »
Pizza Connection? Is that the same as Pizza Tycoon? I vaguely remember playing that game eons ago, can't remember having any probs with it though...

Offline xaccrocheur

Re: Pizza connection without sound
« Reply #4 on: March 31, 2003, 02:38:08 PM »
Quote

Mane wrote:
Yeah, thank you man!

Thats exactly what I wanted!

Any real help?


Just WHAT is this thing ? A game ? A lousy-named TCP proggie ?

Reading your PB you should use a system inspector like snoopDOS or scout to check what files are required and missing.

pX
 

Offline Mike_Amiga

Re: Pizza connection without sound
« Reply #5 on: March 31, 2003, 02:40:29 PM »
Maybe the disks are slightly corrupted? Does it say it's compatable with the A1200 on the box, sorry if it's a stupid question but I'm trying all avenues here.
AKA ED-209 on IRC...
 

  • Guest
Re: Pizza connection without sound
« Reply #6 on: March 31, 2003, 04:15:17 PM »
It is a game-from Software 2000,  1994
 

  • Guest
Re: Pizza connection without sound
« Reply #7 on: March 31, 2003, 04:18:14 PM »
I think the disks are allright-its on my hd. I dont know exeactly if its for the 1200 but i think so, will check it out.
 

Offline Micha1701

Re: Pizza connection without sound
« Reply #8 on: March 31, 2003, 06:46:04 PM »
The game is for ECS Amigas.

I have also the prob that the sound doesn´t work...

No solution found till yet...Sorry...

-Michael
-Micha
 

  • Guest
Re: Pizza connection without sound
« Reply #9 on: April 01, 2003, 10:11:10 AM »
Alright, I think I have to live with that.
Thank U.