Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Error #80000000004 HELP!  (Read 1057 times)

0 Members and 1 Guest are viewing this topic.

  • Guest
Error #80000000004 HELP!
« on: November 05, 2002, 04:17:44 PM »
hello,

i cant use some of my tools on my amiga! for example multiview, ed and PC0, when i start them it says "Error #8000000004" and it wont start, but when i use ed from my WB 3.1 disk it works... might it be my HD? but WB installed without errors...

also, how do i use the PC0 from my WB disk, when it mounts, nothing happens in the way of CrossDOSSING... tnx

erik
 

Offline redrumloa

  • Original Omega User
  • Hero Member
  • *****
  • Join Date: Feb 2002
  • Posts: 10126
  • Total likes: 0
Re: Error #80000000004 HELP!
« Reply #1 on: November 05, 2002, 04:39:53 PM »
Quote
also, how do i use the PC0 from my WB disk, when it mounts, nothing happens in the way of CrossDOSSING... tnx


Did you put PC0 in your DEVS: drawer?
Someone has to state the obvious and that someone is me!
 

  • Guest
red diagnostic screen
« Reply #2 on: November 05, 2002, 04:57:55 PM »
no its in my strorage...

when i boot up i get the red diagnostic screen, what does thi mean
i have an miga 3000

erik
 

Offline Skippy

Re: Error #80000000004 HELP!
« Reply #3 on: November 05, 2002, 05:04:09 PM »
CrossDOS:
http://www.amigarealm.com/computing/workshop/programs/extras/csub5.htm

Guru:
http://www.amigarealm.com/resources/errorc1.htm

Have you change any libraries, datatypes etc

Check for virii

Le Skippue
Squareroot of all fluffiness.
 

Offline redrumloa

  • Original Omega User
  • Hero Member
  • *****
  • Join Date: Feb 2002
  • Posts: 10126
  • Total likes: 0
Re: red diagnostic screen
« Reply #4 on: November 05, 2002, 05:08:01 PM »
Quote

cobra wrote:
no its in my strorage...

when i boot up i get the red diagnostic screen, what does thi mean
i have an miga 3000

erik


 During this system test the Amiga is sending vital information to the
screen with colors. If the system checks out ok, you will see the following
sequence that you have seen so many times.
 
DARK GRAY:  The initial hardware tested OK. the 68000 is running
            and the registers are readable.
 
LIGHT GRAY: The software is coming in and seems OK.
 
WHITE:      The initialization test have passed.
 
 
   If something is wrong with your system, you may see the following:
 
RED:    Error was found in ROMS.
 
GREEN:  Error found in the CHIP RAM.
 
BLUE:   Error was found in the custom chips.
 
YELLOW: If 68000 found an error before the error trapping software (GURU)
        was running.
Someone has to state the obvious and that someone is me!
 

Offline Ancalimon

Re: Error #80000000004 HELP!
« Reply #5 on: November 05, 2002, 05:33:42 PM »
looks like ebola virus.
Get the floppy version of latest virus executor "not using your Amiga!"
and then boot with that disk and run the test on all your computer.
Ebola infects every file that is run.
A4000T, 604e@400&060@66, 128MB+16MB+Zorram256, CVisionPPC, VLabMotion, Toccata, XSurf100&RapidRoad, Prisma Megamix

A1200, Blizzard060@50, 256MB, Blizzard IV SCSI, FastATA mk4
 

  • Guest
Re: Error #80000000004 HELP!
« Reply #6 on: November 05, 2002, 05:37:37 PM »
well, a have a newly formatted and installed workbench, and this computer havent been connected to the net since the last format...
the screen is light red for a little while then the computer boots up good, but the programs wont run...
tnx

erik