Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Aros-Exec....down???  (Read 854 times)

0 Members and 1 Guest are viewing this topic.

Offline DFergATL

Aros-Exec....down???
« on: February 14, 2005, 07:18:25 PM »
Keep getting the following when trying to access Aros-Exec.
**********************************************************************************************************************


Network Error (tcp_error)

 
A communication error occurred: ""  
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.  

For assistance, contact your network support team.
**********************************************************************************************************************

Site has been hoppin for the last week or so.  I think we might be killing it....  Who whould have thought that an AROS site would have bandwith issues??? :-D

Just trying to give a heads up to the Aros website people.
Sir, I believe that we have a problem with your brain being missing.  -Firefly-
 

Offline adolescent

Re: Aros-Exec....down???
« Reply #1 on: February 14, 2005, 08:04:08 PM »
I noticed over the weekend that I got an error when initially connecting (didn't note the details), but a refresh would load the page.

BTW, your error message looks suspiciously like a WebSense proxy message.  Have you talked to your network support team?
Time to move on.  Bye Amiga.org.  :(
 

Offline Argo

Re: Aros-Exec....down???
« Reply #2 on: February 15, 2005, 04:44:18 AM »
Worked for me. Seemed fairly speedy.