Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: A2000 hardware problem or software ??  (Read 918 times)

0 Members and 1 Guest are viewing this topic.

Offline Effy

A2000 hardware problem or software ??
« on: November 01, 2002, 06:36:27 PM »
Have got a A2000 with 68030+2Mb Fast, X-Surf, CV64/3D, kickstart 3.1 and OS 3.9. Almost everything comes from my dead A1200 T. But 2 Mb is not very much when ya're used to more, so I got myself a scsi controller on Ebay, a Nexus with 4 Mb Ram on it.
Cool !! Like the extra memory !! But, and this is my problem, the system doesn't detect the gfx card anymore. For an unknown reason it also doesn't want to load my other screenmodes. I can use only Pal and NTSC. In my Devs:monitors there's also Super72 DblPal DblNTSC and others, but when I used the program Screenmode it only shows two modes. What made those other disappear ??
Before installing that Nexus I installed Enforcer because that was advised when installing Cybergfx on a 68030 A2000. But with the Nexus connected the computer crashed when executing the Enforcer line in my startup-sequence after Setpatch. So I deleted that Enforcer line and then it finally booted up, but with only two screenmodes ... anybody got experience on that or is it a new problem ??

Offline Lo

Re: A2000 hardware problem or software ??
« Reply #1 on: November 01, 2002, 06:53:01 PM »
I had to "skip" a memory bank in order to make
my Picasso II card work with my 030-50Mhz
GVP accelerator.  Something to do with the
way a 2000 maps memory (auto-config vs.
extended.)  Could be similar? :-?
[color=0000CC]GVP 060 @50 Pwr Twr [/color][color=FF0000]AMD_Amithlon_UAE[/color]
 

Offline Effy

Re: A2000 hardware problem or software ??
« Reply #2 on: November 01, 2002, 07:45:52 PM »
What do you mean by 'skip a memory bank' ?? Remove one of the four 1 Mb modules of the Nexus scsi card ???

Offline QuikSanz

Re: A2000 hardware problem or software ??
« Reply #3 on: November 01, 2002, 08:01:09 PM »
There is a new EXEC in BB2. if used you must have a newer cybergfx driver or screenmodes will "disappear" . I havn't been able to find this update so I still use the old EXEC. : )
 

Offline SilvrDrgn

Re: A2000 hardware problem or software ??
« Reply #4 on: November 01, 2002, 08:23:57 PM »
@ QuikSanz,
CyberGraphX updates can be found at http://www.vgr.com/cgx.

Specific page for CGX version 3.x = http://www.vgr.com/v3

Specific page for CGX version 4.x = http://www.vgr.com/v4

To use v4.x with AmigaOS 3.9, I believe you have to have at least v4.3 beta RC4 of CGX loaded.  Could be RC5, not sure.
Michael
 

Offline QuikSanz

Re: A2000 hardware problem or software ??
« Reply #5 on: November 01, 2002, 08:44:21 PM »
@ silver dragon.
thanks for the needed info, will try it as soon as I get home :-D