Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: PPaint in MaxUAE  (Read 984 times)

0 Members and 1 Guest are viewing this topic.

Offline uncharted

PPaint in MaxUAE
« on: October 29, 2002, 07:25:09 PM »
I'm running MaxUAE on OS X 10.2 with the latest AIAB.  I really need to use PPaint 7 (the one off aminet) as it's the animation/paint tool I'm most comfortable with.  I find that I can use OCS PAL modes without problem, but when trying to get into a UEAGFX mode I'm either left with a grey screen, or corrupt gfx.  UAEGFX works fine for workbench, which is confusing.

Anyone else experienced this problem or have any ideas about it?
 

Offline Kronos

  • Resident blue troll
  • Hero Member
  • *****
  • Join Date: Feb 2002
  • Posts: 4017
  • Total likes: 0
    • http://www.SteamDraw.de
Re: PPaint in MaxUAE
« Reply #1 on: October 29, 2002, 07:34:13 PM »
Got enough RAM on the virtual GFX-card ?
1. Make an announcment.
2. Wait a while.
3. Check if it can actually be done.
4. Wait for someone else to do it.
5. Start working on it while giving out hillarious progress-reports.
6. Deny that you have ever announced it
7. Blame someone else
 

Offline uncharted

Re: PPaint in MaxUAE
« Reply #2 on: October 31, 2002, 07:37:23 PM »
Quote

Kronos wrote:
Got enough RAM on the virtual GFX-card ?


It was 4MB so I bumped it up to 8MB, but still no luck.  BTW I'm only trying to open a 640x480 screen in 256 colours (I've tried other sizes/depths but get the same thing. :-(  As I said, I never had this problem on WinUAE