Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: A1000/A590 - RAM expansion  (Read 542 times)

0 Members and 1 Guest are viewing this topic.

  • Guest
A1000/A590 - RAM expansion
« on: February 05, 2003, 01:31:42 AM »
Hello all!

I have got an Amiga 1000 with an A590 HDD/expansion unit attached.  It sits backwards and needs to be propped up by several books, but at least it works - mostly.  I am having a problem with the RAM expansion.  My A1000 has 512K of RAM on-board.  I can enable an extra 512K on the A590, and there are no problems at all.  If I enable any more than 512K on the A590 (using the jumper) I run into problems.  Everything seems to go fine, the memory is recognised all to t way up to 2.5Mb total.  But, if I watch as the memory is being used up, as soon as it goes over 1Mb used, the whole Amiga freezes.  I have tried moving the ram chips about, but to no avail.

Does anyone know if this is an inherent problem with the A590 and A1000?  Do you think it would work ok with an A500?  Any suggestions?

BTW: using Kickstart 1.3.

Thanks in advance.

And thanks to everyone here for keeping the dream alive...

Rob.
 

Offline Quixote

Re: A1000/A590 - RAM expansion
« Reply #1 on: February 05, 2003, 07:23:31 AM »
;-) I had similar problems with a GVP impact series II expansion drive for my A500.  I added what I thought were 4-meg SIMMS to the board, and moved the jumper accordingly.  Upon reboot, the OS reported a full eight megabytes of fast RAM.

:-? However, if I ran a directory utility and started adding files to the RAM: disk, the 'miggy would crash as soon as it filled up the first two megs.  It seems the SIMMS had only been 1-meg versions.

:-) Replacing those SIMMS with real 4-meg SIMMS did the trick.  Perhaps your situation is similar?