Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Quake 2 problems  (Read 757 times)

0 Members and 1 Guest are viewing this topic.

Offline GPT

Quake 2 problems
« on: February 04, 2003, 03:12:12 PM »
One some MODs the player spins around un-controled but I can move.

Anyone know what´s causing that problem?
NWO tba 2012
 

Offline Ryu

Re: Quake 2 problems
« Reply #1 on: February 04, 2003, 03:55:20 PM »
I've had exactly the same problem with Q2 and its a config problem, it thinks your using a joystick and not a mouse. Check your config files, the mods use different configs.
Yours
Darren aka Ryu
-----------------------------
www.IntuitionBase.com
My Amiga 1200 webserver
 

Offline Cojo

Re: Quake 2 problems
« Reply #2 on: February 04, 2003, 04:56:50 PM »
hmm, how about disabling joystick support?
try the command "in_initjoy 0" from the commandline when starting quake (quake2.exe +set in_initjoy 0), further you should disable psx-joypad support as well, see amiga-quake2 readme, it probably tells you how to do it......
it worked for q1 that way, i remember having the same problem...
 

Offline xfactor

Re: Quake 2 problems
« Reply #3 on: February 04, 2003, 05:22:27 PM »
Hi,

I had the same problem for some of the mods the first time I launched them.

The solution I found was, if you launch a mod where you start spinning, simply exit Q2, and restart it. The next time it launches, everything should be fine. I think it has to do with a config file missing or something, but when you quit Q2 (the proper way using the QUIT menu option), it writes a config file upon shutting down. Next time you launch it, the file is no longer missing.

Hope this works for you. It did for me.

Cheers,
Stuart
 

Offline GPT

Re: Quake 2 problems
« Reply #4 on: February 04, 2003, 06:14:52 PM »
Problem solved
NWO tba 2012
 

Offline Lo

Re: Quake 2 problems
« Reply #5 on: February 04, 2003, 06:57:16 PM »
by GPT
>Problem solved

 Hey GPT, can you elaborate?  I have the same problem with ADOOM. I set doomrc for mouse=0 &
joystick=0, also tried the +set in_initjoy 0 but
I still spin around after a minute or so. ??:^
[color=0000CC]GVP 060 @50 Pwr Twr [/color][color=FF0000]AMD_Amithlon_UAE[/color]
 

Offline GPT

Re: Quake 2 problems
« Reply #6 on: February 04, 2003, 07:58:27 PM »
Where talking quake not adoom.

Do you have a mouse/joystick switcher, if so that´s the problem if else, who knows?
NWO tba 2012