Amiga.org

Amiga.org specific forums => System testing => Topic started by: amigakit on August 28, 2018, 07:11:34 PM

Title: Welcome back to the Amiga.org forums!
Post by: amigakit on August 28, 2018, 07:11:34 PM
Thank you all for your patience during the forum migration.  Regretably, it took longer than anticipated over the last two months due to workload associated with migrating other A-EON and Amiga Kit websites.  The Amiga.org Staff thank you for your patience and welcome you back to the site.

I would like to thank Christopher for his hard work on this forum and others for beta testing and providing feedback.

We are pleased that these important forums have now been migrated to a faster server coupled with modern stable forum software.  This is not the end of the work:  there will be more changes over the coming months, slowly enabling new features.

We hope you like the modern forum layout.  Please continue to provide us with feedback so we can shape the forums in the direction that the community who frequent these forums can get the maximum benefit out of them.
Title: Re: Welcome back to the Amiga.org forums!
Post by: eliyahu on August 28, 2018, 08:12:55 PM
@amigakit

glad to see we're back up and open to everyone again! out of curiosity -- did anyone backup the image database before doing the transition? we had a pile of good images in the gallery, and if they still exist somewhere, i'd like to get them posted again.

-- eliyahu
Title: Re: Welcome back to the Amiga.org forums!
Post by: amigakit on August 28, 2018, 08:14:47 PM
Yes, the images are embedded into the old database.  We will extract them and integrate them with the new forum software in due course.
Title: Re: Welcome back to the Amiga.org forums!
Post by: eliyahu on August 28, 2018, 08:16:42 PM
Yes, the images are embedded into the old database.  We will extract them and integrate them with the new forum software in due course.
terrific. and is it possible to have news posts on the home page as we did in the past?

-- eliyahu
Title: Re: Welcome back to the Amiga.org forums!
Post by: jj on August 28, 2018, 08:32:47 PM
Welcome back.  I have been in mourning :)
Title: Re: Welcome back to the Amiga.org forums!
Post by: E-Penguin on August 28, 2018, 08:38:47 PM
My posts keep getting rejected because of attachments but they don't have attachments

Oh, that one worked. Weird.
Title: Re: Welcome back to the Amiga.org forums!
Post by: jj on August 28, 2018, 08:40:17 PM
Welcome back.  I have been lost
Title: Re: Welcome back to the Amiga.org forums!
Post by: zipper on August 28, 2018, 09:05:06 PM
Glad to see us back!
Title: Re: Welcome back to the Amiga.org forums!
Post by: tekmage on August 28, 2018, 09:58:21 PM
Congrats on getting the forums back up and running! 

Are their plans to restore the news portion?

Cheers,
Bill "tekmage" Borsari
Title: Re: Welcome back to the Amiga.org forums!
Post by: Karlos on August 28, 2018, 10:18:45 PM
Welcome back.  I have been in mourning :)

Looks like the emergency defibrillator did the trick.
Title: Re: Welcome back to the Amiga.org forums!
Post by: F1Lupo on August 28, 2018, 10:42:03 PM
finally ;D been checking every single day for a long time and was going through some major withdrawal symptoms so needless to say happy we're back up & LIVE Amiga style...



..................wait

...................................................what the heck NO DANCING BANANA's  :'(
Title: Re: Welcome back to the Amiga.org forums!
Post by: giZmo350 on August 28, 2018, 10:54:42 PM
We're back!!!!  :)
Now let's back to those classic hardware projects!!!!
I have 3 of them cooking!

BTW, who's going to AmiWest this year?

Thanks for all your hard work Chris!  :D

@Karlos
I think it was NARCAN that did it! LOL
Title: Re: Welcome back to the Amiga.org forums!
Post by: AmigaSource on August 28, 2018, 11:07:40 PM
Glad to have you back!!

Scott P
Title: Re: Welcome back to the Amiga.org forums!
Post by: Dragster on August 28, 2018, 11:09:41 PM
So glad A.org is finally back! Thanks for the hard work everyone. Gotta get used to the new look though!

Cheers,
Dragster
Title: Re: Welcome back to the Amiga.org forums!
Post by: Crumpster on August 28, 2018, 11:57:08 PM
Congrats on getting the site back. Will recent News items on the front page be coming back in the future?
Title: Re: Welcome back to the Amiga.org forums!
Post by: wawrzon on August 29, 2018, 12:09:36 AM
the forum is upside down! ;/
Title: Re: Welcome back to the Amiga.org forums!
Post by: giZmo350 on August 29, 2018, 12:11:24 AM
the forum is upside down! ;/

No, you're standing on your head!  :o
Title: Re: Welcome back to the Amiga.org forums!
Post by: BozzerBigD on August 29, 2018, 12:16:26 AM
Good work!  8)
Title: Re: Welcome back to the Amiga.org forums!
Post by: David Wright on August 29, 2018, 12:43:58 AM
OK, now where was I?
Title: Re: Welcome back to the Amiga.org forums!
Post by: giZmo350 on August 29, 2018, 01:02:36 AM
This feature looks cool! Look at it go!
 :) ;) :D ;D >:( :( :o 8) ??? ::) :P :-*

Glow Icons!!!!

Can we embed video in posts now?
Title: Re: Welcome back to the Amiga.org forums!
Post by: kreciu on August 29, 2018, 01:24:20 AM
I was thinking Amiga.org will not get back to life again ;). Good to be here again!
Title: Re: Welcome back to the Amiga.org forums!
Post by: trekiej on August 29, 2018, 01:35:53 AM
 8)

Glad to see the site is back up.
I do like it, but will be a while before I get used to it.
Title: Re: Welcome back to the Amiga.org forums!
Post by: rednova on August 29, 2018, 01:57:58 AM
I am very happy the site is back !!!
I was afraid the site would never come back.
Is good to be back again !!!
Title: Re: Welcome back to the Amiga.org forums!
Post by: giZmo350 on August 29, 2018, 03:19:13 AM
Just logged in with my A2000 (in my sig) and the site is fast! Real FAST with iBrowse! Most everything displays OK too with RTG. The only thing I noticed was the shadow on the logo is low rez and the Amiga.org text graphic is very low rez. Other than that everything works great! There's an IP address displayed next to the little network graphic, either mine or the sites, not sure which. I don't see that when using Firefox or Safari. Next to the graphic it just says "Logged".
Title: Re: Welcome back to the Amiga.org forums!
Post by: Retro_71 on August 29, 2018, 03:44:08 AM
Glad you guys are back.  ;D ;D ;D
Title: Re: Welcome back to the Amiga.org forums!
Post by: redfox on August 29, 2018, 04:08:26 AM
Glad you're back.  Sent from my Samsung tablet.  I'll try from my other systems later.

---
redfox
Title: Re: Welcome back to the Amiga.org forums!
Post by: kas1e on August 29, 2018, 06:25:13 AM
All good, but why by default in the profile / look and layout we have "Show most recent posts at the top" ticked, which make forum looks messy and as someone say before "the forum is upside down!". Imho, it should be unticked by default for all profiles, unless anyone want to make this feature be on.
Title: Re: Welcome back to the Amiga.org forums!
Post by: zylesea on August 29, 2018, 07:36:44 AM
I was irritated by that order, too. But thinking about it for a moment that feature actually may have some appeal. If you check the forums frequently (like the typical forum addict) you usually read the very few latest posts of a thread. And then the order may make some sense.

But however the order may be, glad to have amiga.org back. And it looks nice and seems quck. Well done.
Title: Re: Welcome back to the Amiga.org forums!
Post by: Karlos on August 29, 2018, 09:07:52 AM
I think it would be good to get a map of the current thread ID values from their old ones and set up a redirect handler so that inbound links to the old forum 301 to their new equivalent. That will help reclaim some google juice.

Also, the old non https index page just 404s, when it could at least redirect to the new https forum index.
Title: Re: Welcome back to the Amiga.org forums!
Post by: Puni/Void on August 29, 2018, 10:03:38 AM
Very happy to see Amiga.org up and running again! Have missed it a lot.  :)
Title: Re: Welcome back to the Amiga.org forums!
Post by: SteveH on August 29, 2018, 10:42:16 AM
Great to have this forum up and running again. Congrats to the team on managing what I imagine was a non-trivial migration!
Title: Re: Welcome back to the Amiga.org forums!
Post by: mingle on August 29, 2018, 11:32:05 AM
Phew! At last...

It took Frodo less time to get to the Cracks of Doom that it took to get this old hoss up and running again.

But I guess all good things take time! :-)

Mike.
Title: Re: Welcome back to the Amiga.org forums!
Post by: adam_m on August 29, 2018, 01:24:14 PM
The forum now looks really good. Maybe modern communicators in the profile can be added? Now there is ICQ, AIM, MSN - maybe Twitter and Facebook?
Title: Re: Welcome back to the Amiga.org forums!
Post by: F1Lupo on August 29, 2018, 04:18:04 PM
@ adam_m

congrats on your 1st post & welcome aboard !
Title: Re: Welcome back to the Amiga.org forums!
Post by: jj on August 29, 2018, 04:19:29 PM
Just waiting on the "This doesn't work in ibrowse" posts :)
Title: Re: Welcome back to the Amiga.org forums!
Post by: F0LLETT on August 29, 2018, 11:57:09 PM
the forum is upside down! ;/

I was told it should be the other way by default. So I didnt argue. It has now been changed back. Anyone who wants to change it back, look in your profile (Look and Layout).

Also anyone who was in the sacremento group, please message me, so I can readd you to that group.


Can we embed video in posts now?

I was going to, but it would be security risk. Would need to check.
Think I will have to rethink that stupid move text,  ;).

Just waiting on the "This doesn't work in ibrowse" posts :)

Some one already said it works, with only logo issue and ip address showing.

I think it would be good to get a map of the current thread ID values from their old ones and set up a redirect handler so that inbound links to the old forum 301 to their new equivalent. That will help reclaim some google juice.

Also, the old non https index page just 404s, when it could at least redirect to the new https forum index.

Was already thinking about this, old IP bans still need to be added. Still lots to do.
I will try and find some time to connect with you and get your help if thats ok. How about Facebook Messenger?
Title: Re: Welcome back to the Amiga.org forums!
Post by: giZmo350 on August 30, 2018, 01:53:53 AM
Hi Chris.... thanks for addressing some questions.
If I may point out one observation.....

I would like to suggest moving the "Users Online" data container (at the very bottom) to right above the "Recent Forum Topics". Here's why.... maybe it's just me, but the two pieces on information I like to see immediately when visiting a forum is:

1. Who's logged in
2. Newest posts

The way it is now, I find myself getting elevator dizzy scrolling from top to bottom and vice-versa to see those two info's.

{insert emulated smiley here}

Oh! BTW.... Happy B-day....  :)
Title: Re: Welcome back to the Amiga.org forums!
Post by: Nearly-Right on August 30, 2018, 02:12:16 AM
Yeah! Great to have this forum back up-and-running . . . at long last  8)
Title: Re: Welcome back to the Amiga.org forums!
Post by: sm3 on August 30, 2018, 02:54:04 PM
I don't post a lot, but I lurk often ;)

Glad to have the site back up!
Title: Re: Welcome back to the Amiga.org forums!
Post by: number6 on August 30, 2018, 03:01:05 PM
@Follett

Please ignore if this has been addressed:

I noticed also that default was to show email address (profile). Has this been changed/discussed?

#6
Title: Re: Welcome back to the Amiga.org forums!
Post by: pneron on August 30, 2018, 10:38:04 PM
good to see the site up and running again
Title: Re: Welcome back to the Amiga.org forums!
Post by: pVC on August 31, 2018, 11:52:57 AM
Are their plans to restore the news portion?
Yeah, I'd also like to see the news without them being buried among the normal messages. Maybe there are plans to replace the main page with recent forum list and news list etc, like it used to be? After those other features are up too?
Title: Re: Welcome back to the Amiga.org forums!
Post by: paul1981 on August 31, 2018, 12:27:27 PM
Good afternoon. What's happened to the Gallery? That used to be my favourite section of Amiga.org.
Title: Re: Welcome back to the Amiga.org forums!
Post by: amigakit on August 31, 2018, 12:33:13 PM
The website is still undergoing change and we will be tweaking and adjusting it's look and features over the coming months.

Clearly the old way of doing things was not the best and we want to restore Amiga.org to be the premier Amiga resource on the internet.  So there will be changes from the old design of the site and now that the site is migrated to modern software, this will be easier to implement.

Gallery will be making a comeback.  News was not as important as Community so it will take a lower order.   There will be a greater emphasis on discussion, sharing ideas and advice.
Title: Re: Welcome back to the Amiga.org forums!
Post by: apa on August 31, 2018, 04:39:48 PM
Glad to see you are back!
Title: Re: Welcome back to the Amiga.org forums!
Post by: DavidF215 on August 31, 2018, 07:01:28 PM
I'm glad the site is back online.
Title: Re: Welcome back to the Amiga.org forums!
Post by: Vlabguy1 on September 01, 2018, 01:26:40 AM
Is the Gallery section gone?
Title: Re: Welcome back to the Amiga.org forums!
Post by: Vlabguy1 on September 01, 2018, 01:32:24 AM
Well so far the new site seems very heavy...and bulky.  Time will tell if I make this my homepage once again.  I honestly didn’t see what was wrong with the old site.  It was simple and fast seem efficient as well.

Rich
NY
Title: Re: Welcome back to the Amiga.org forums!
Post by: motrucker on September 01, 2018, 03:44:38 AM
Quite a "ten days", eh? What the -----, it's back. It will be interesting to see where this goes.........

Title: Re: Welcome back to the Amiga.org forums!
Post by: number6 on September 01, 2018, 03:25:04 PM
@amigakit

Quote
There will be a greater emphasis on discussion, sharing ideas and advice.

From the standpoint of anyone who kept links for topics they were interested in, I'm sure you realize these old links will not function.
It may take some time for people to rediscover where their favorite topics are, in order to bring them back to the front page for said discussion.

#6
Title: Re: Welcome back to the Amiga.org forums!
Post by: TribbleSmasher on September 01, 2018, 04:16:17 PM
Well, this was a very short overhaul....
Title: Re: Welcome back to the Amiga.org forums!
Post by: redfox on September 01, 2018, 11:45:17 PM
Today I tried my AmigaOS4 browsers on amiga.org forums.
Origyn Web Browser 3.31 seems to work fine, using it to post this reply.
Odyssey Web Brower 1.23 seems to work fine, updating this post.
NetSurf 3.8 seems to work fine (but very slow).  Have not tried posting yet.
AWeb APL Lite 3.5.12 is slammed with lots of requesters showing unknown file type (file extension php).
IBrowse 2.4 is stopped by an SSL connection error (server is using an encription protocol not supported by my version of IBrowse).
Just for laughs, I tried TimberWolf.  It just sits there trying to connect.

Update... I just realized that the forum page is slow updating ...
I get progress bars on OWB (Origyn Web Browser 3.31) and stop watches (busy indication) on NetSurf 3.8.

---
redfox
Title: Re: Welcome back to the Amiga.org forums!
Post by: redfox on September 02, 2018, 04:01:07 AM
Trying to post with NetSurf but I don't see anything in the message window.   I think I need to change fonts.
Unusable for posting as it is.  I had to go back to OWB so I could see what I was typing.

---
redfox :(
Title: Re: Welcome back to the Amiga.org forums!
Post by: Vlabguy1 on September 02, 2018, 04:39:34 AM
Beuller ....Beuller..???