Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Video Toaster Flyer Y/C Input Not Working  (Read 595 times)

0 Members and 1 Guest are viewing this topic.

Offline RusssVideo

Video Toaster Flyer Y/C Input Not Working
« on: December 20, 2021, 08:20:05 PM »
Amiga 4000, Video Toaster Flyer 4000.  I resurrected my old Flyer system.  I'm feeding a video signal from a stable JVC SR-HD1250 DVD recorder to the Toaster's input 1 and to the Flyer's Y/C input.  When I go to the Flyer's record window, and set the Source Input 1 I can see the video and hear audio and can record that to the Flyer's drives - no problem.  When I set the Source to Y/C I can hear the audio, but get a black screen for the video and if I record this, I get a white screen for video and the audio plays back fine.  I have tried passing the Y/C through two different types of TBCs and get the same results - no video.  Back in the day it all worked fine.  What oh what am I not doing right?  Software, or hook up?  Any ideas?
 

Offline Pat the Cat

Re: Video Toaster Flyer Y/C Input Not Working
« Reply #1 on: December 21, 2021, 11:16:52 AM »
Ahttpshttpsuming your player is sending out YC components OK, chances are fair that the inputs on the Flyer are dirty or damaged.

Try wiggling the cable, do you get any frames?

Replacing the connector might resolve the issue,
"To recurse is human. To iterate, divine."

A1200, Vanilla, Surf Squirrel, SD Card, KS 3.0/3.z, PCMCIA dev
A500, Vanilla, A570, Rev 5, KS 1.2/1.3 Testbench system
Rasp Pi, UAE4ARM, 3D laser scanner, experimental, hoping for AmigaOS4Arm, based on Watterott Fabscan Pi
 

Offline RusssVideo

Re: Video Toaster Flyer Y/C Input Not Working
« Reply #2 on: December 21, 2021, 04:55:27 PM »
Thank you for the reply!
Here's tests I've done that I didn't include in my first post.
1.  I also tried the flyer's composite input and got the same results as the Y/C input.  So, the Flyer's Y/C and composite (video) inputs both exhibit the same problem of no video.  I think that eliminates a particular Flyer input socket as being the problem.
2.  I pulled the Flyer card and checked to see that the Toaster to the Flyer ribbon cable was plugged in to both ends and then I re-seated it, but that didn't resolve the problem.  I think that eliminates the ribbon cable as a problem.
3.  The Toaster's inputs (1 through 4) and outputs (Main and Preview) all work with the Flyer's record process.
4.  The Flyer's audio inputs and outputs work so something is working on the Flyer board.
For now, I'm out of ideas and stumped.
 

Offline Mediasig

  • Newbie
  • *
  • Join Date: Mar 2017
  • Posts: 6
  • Country: ca
  • Total likes: 6
  • Living in the past and making the future.
Re: Video Toaster Flyer Y/C Input Not Working
« Reply #3 on: December 21, 2021, 07:48:10 PM »
I think I had the same results when I got my first Toaster/Flyer setup working a few years back.  I was always under the impression that the y/c and video in on the Flyer were for a future update that never happened.  Would love to see this working if you get an answer!

Greg

« Last Edit: December 21, 2021, 08:40:15 PM by Mediasig »
 

Offline Pat the Cat

Re: Video Toaster Flyer Y/C Input Not Working
« Reply #4 on: December 21, 2021, 08:36:41 PM »
Could be.

Quote
video input to the Flyer is provided via the connecting internal ribbon cable from the Toaster, as is video output

http://amiga.resource.cx/search.pl?product=Toaster#flyer

"To recurse is human. To iterate, divine."

A1200, Vanilla, Surf Squirrel, SD Card, KS 3.0/3.z, PCMCIA dev
A500, Vanilla, A570, Rev 5, KS 1.2/1.3 Testbench system
Rasp Pi, UAE4ARM, 3D laser scanner, experimental, hoping for AmigaOS4Arm, based on Watterott Fabscan Pi
 

Offline Pyromania

Re: Video Toaster Flyer Y/C Input Not Working
« Reply #5 on: December 22, 2021, 01:00:33 AM »
Agreed, I don't believe NewTek ever enabled the Y/C. There were 3rd party Y/C cards you could buy that would give the Toaster/Flyer Y/C
 

Offline RusssVideo

Re: Video Toaster Flyer Y/C Input Not Working
« Reply #6 on: December 22, 2021, 04:47:48 AM »
I can't quite remember for sure if I ever had the Flyer Y/C hooked up.  Internet research on the Flyer is in short supply.  This is what got me going.  There is a YouTube video that shows a guy plugging an S video cable into the Flyer's Y/C input at:
< https://www.youtube.com/watch?v=D-b0QR5dvpE >
The place of interest starts at about 13 minutes into the YouTube video.  The Flyer RECORD interface in this YouTube video is very different than mine.  There you go.  Another ancient Amiga mystery.  I'll keep researching.
« Last Edit: December 22, 2021, 07:26:45 PM by RusssVideo »
 

Offline RusssVideo

Re: Video Toaster Flyer Y/C Input Not Working
« Reply #7 on: December 22, 2021, 04:56:07 AM »
I'm going to include this YouTube video because it shows how to use the Flyer.  It's a couple of hours long, but for me trying to remember how to use the Flyer sequencer it's outstanding.  In this YouTube video I noticed that in the Flyer's RECORD window the source is set to Input 2 of the Toaster.  This would be consistent with the idea that I never had the use of the Flyer's Y/C input and I just thought maybe I had.  My Video Toaster Flyer system is probably fully functioning and working well.
< https://www.youtube.com/watch?v=TBzh_h_Qcj4 >
Maybe the other YouTube video that shows the Flyer's Y/C input being used is flawed.  Thank you all for the help.
« Last Edit: December 22, 2021, 11:38:42 PM by RusssVideo »
 

Offline Matt_H

Re: Video Toaster Flyer Y/C Input Not Working
« Reply #8 on: December 23, 2021, 09:10:47 PM »
@ RussVideo

The first video you linked appears to have been produced before the Flyer was finalized, so perhaps the info at the time was that Y/C would be available when the product shipped. I don't have my Toaster/Flyer manuals near me at the moment, but my recollection (which could be wrong) is that they say the Y/C port is for a future update. Shame it never happened!
 

Offline RusssVideo

Re: Video Toaster Flyer Y/C Input Not Working
« Reply #9 on: December 23, 2021, 10:27:36 PM »
I think that's right.  The first video was wishful thinking and never happened.