Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Updater doesn't  (Read 1761 times)

0 Members and 1 Guest are viewing this topic.

Offline LyleHaze

Updater doesn't
« on: November 05, 2021, 07:29:52 AM »
I'm just adding Enhancer to an A1222.
A few rough spots, but I eventuslly got the 2.0 Enhancer running.

At this point I run the "Updater", it takes my credentials, a nag bubble says "please wait while we download .." something or other.
I waited an hour, nothing happening.

Is there a progress indicator or anything to tell me if it's working or not?
Admittedly my internet is a bit slow, I'm running a bridge from a widely shared WiFi connection. But an hour without any progress indicator??

I'll likely have more questions and bug reports as this progresses.
Is this the right place for those, or where should they go?
Looks like there's not much traffic here.


Offline ktadd

Re: Updater doesn't
« Reply #1 on: November 05, 2021, 06:16:51 PM »

I'll likely have more questions and bug reports as this progresses. Is this the right place for those, or where should they go?

First, nice to see you around.
For enhancer issues I've had good response when I enter issues into the bug tracker:

« Last Edit: November 05, 2021, 06:26:08 PM by ktadd »

Offline amigakit

Re: Updater doesn't
« Reply #2 on: November 06, 2021, 02:25:28 PM »
Hi Lyle

The Enhancer Software 2.1 is the latest version.

Updater uses SYS:System/AmisphereServer to download Updates

You will need Arexx running.   The Updates should appear within 10-30 seconds.  If the internet connection has stalled, that could be one reason the window was not updated.

www.AmigaKit.com - Amiga Hardware/Software Dealer

New Products  --   Customer Help & Support -- @amigakit

USA Toll Free Order Tel: 1-888-698-6758

Offline LyleHaze

Re: Updater doesn't
« Reply #3 on: November 07, 2021, 06:33:18 AM »
Greetings gentlemen, and thanks for the information.

KTadd: I am around.. In fact I'm VERY round.
I am in shape! Round is a shape. So, that's good.

I left out a detail because I wasn't sure and didn't want to mislead:
I downloaded the latest from AmiStore successfully, but I was never able to get it to complete the installation without a crash.
Many attempts, none reached the finish line.

Tonight I booted to a different partition, then copied the "installation files" over the system partition that was trying to install.
This may not be right, but it worked anyway.
I'm sure I lost the automatic backup of overwritten files and probably a few things out of place, but it's working now, and
after a couple tries updater even works.
Progress for sure.

I've opened a few minor bug reports in Mantis.. nothing earth shattering but useful all the same.

Thanks for the help guys.


Offline lionstorm

Re: Updater doesn't
« Reply #4 on: November 08, 2021, 06:17:24 PM »
I would recommend to install 2.1 over 2.0 instead of going through Updater, then you are sure all components are updated as it should !