Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: Dos-2-Dos 3.0 problem  (Read 379 times)

0 Members and 1 Guest are viewing this topic.

Offline Tymo500

Dos-2-Dos 3.0 problem
« on: May 29, 2022, 11:04:58 PM »
I have Amiga 500+ ECS with KS1.3 after swapping.
I have problem with Dos-2-Dos 3.0.
Fomating MS-DOS disks OK
Copying to DF0: as MS-DOS drive OK [from RAM:]
Copying to RAM: from MS-DOS disk...BAD_______
To PC : OK
To Amiga : BAD___
Dir cammand OK
RAM: works OK. I copied to RAM: from Amiga CLI files directly befeore D2D running.
Then to MS-DOS disks under D2D. OK. Files has been recorded. And then Amiga do not finish copying to RAM:
Drive still spinning....<end> D2D cannot create files in RAM:???

What is wrong?

Has anyone had this problem before?




 

Offline Thomas

Re: Dos-2-Dos 3.0 problem
« Reply #1 on: May 30, 2022, 11:17:47 AM »

Sounds like the floppy disk is not recording properly. Try with another disk.

Do you use HD (high density) disks? Try with true DD disks. Those old DD drives are not able to write to HD disks properly, even in DD mode.



Offline Tymo500

Re: Dos-2-Dos 3.0 problem
« Reply #2 on: May 30, 2022, 06:12:37 PM »
Floppy disk records properly. My hard-PC can read it. What is full installation procedure? Maybe something is missing on Workbench disk.
Which files are required to full complete set? D2D
 

Offline Tymo500

Re: Dos-2-Dos 3.0 problem
« Reply #3 on: June 05, 2022, 01:03:59 PM »
I hope, I got it.
It's probably RAD: the disk is needed.

RAD: disk uses ramdrive.device and works as drive device.
RAM: uses handler only. [ram-handler]
D2D works with drives. Iwill check it out.


« Last Edit: June 05, 2022, 01:04:41 PM by Tymo500 »